Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Hooter Magruder, modset, Sjenno15, KI Bassin, pjeffrey
104443 Registered Users
Top Posters
TexDawg 84494
hopalong 76587
Pilothawk 74348
JDavis7873® 67382
John175 ® 62508
FattyMcButterpants 60659
Tritonman 57363
Derek 57336
SkeeterRonnie 52787
LoneStarSon® 52658
facebook
Forum Stats
104443 Members
60 Forums
787051 Topics
9950045 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12149219 - 03/20/17 11:20 AM 1198c humminb. problem
Ryno Offline
Extreme Angler

Registered: 04/15/04
Posts: 1628
Loc: Haslet, TX
After a winter of no fishing, I plugged in my 1198c last weekend and my down scan nor my depth would show up.

I toggled through until I found factory default settings and tried that and still my depth and down sonar will not register.

Sidescan, speed, time of day, and volts are all operating normally it seems.

Any suggestions?
_________________________
Thank you Lord for the gifts in my life

Top
#12149617 - 03/20/17 03:18 PM Re: 1198c humminb. problem [Re: Ryno]
Capt Craig Offline
Extreme Angler

Registered: 08/25/09
Posts: 1235
Loc: Richland-Chambers
Were you in the water when it wouldn't show up? If you did a reset and it didn't make it work while it was in the water, you might have a problem. If you have a friend that has a 1197, 1198, or 1199, plug it in and see it it works on their boat. If so, you have a transducer problem.
_________________________
Capt. Craig Copeland
Licensed by the US Coast Guard

2013 Nautic Star 2110 Shallow Bay Boat
Humminbird HELIX 12 CHIRP MEGA SI GPS G2N
Nautic Star Boats Pro Staff (nauticstarboats.com)
Redneck Fish'n Jigs Pro Staff (redneckfishn.com)

Top
#12149766 - 03/20/17 05:12 PM Re: 1198c humminb. problem [Re: Ryno]
Ryno Offline
Extreme Angler

Registered: 04/15/04
Posts: 1628
Loc: Haslet, TX
I was on the water cry
_________________________
Thank you Lord for the gifts in my life

Top
#12150088 - 03/20/17 08:18 PM Re: 1198c humminb. problem [Re: Ryno]
44 Diesel Offline
TFF Team Angler

Registered: 12/25/12
Posts: 4140
Loc: Burleson,TX
Are you running a separate 2d transducer with a y cable? You won't get Di without depth reading from the 2d. Although the di is blended from.The si elements it still needs 2d for depth.

Top
#12150705 - 03/21/17 08:26 AM Re: 1198c humminb. problem [Re: Ryno]
Ryno Offline
Extreme Angler

Registered: 04/15/04
Posts: 1628
Loc: Haslet, TX
Just one transducer.
_________________________
Thank you Lord for the gifts in my life

Top
#12152716 - 03/22/17 09:55 AM Re: 1198c humminb. problem [Re: Ryno]
bradnitro175 Offline
TFF Team Angler

Registered: 07/11/08
Posts: 4132
Loc: Dallas,tx
Hit power and make sure sonar is turned on?then plug and unplug the connectors abunch they could be corroded

Top
#12153852 - 03/22/17 08:52 PM Re: 1198c humminb. problem [Re: Ryno]
Ryno Offline
Extreme Angler

Registered: 04/15/04
Posts: 1628
Loc: Haslet, TX
Will do. Thanks fellas
_________________________
Thank you Lord for the gifts in my life

Top
#12153858 - 03/22/17 08:56 PM Re: 1198c humminb. problem [Re: Ryno]
44 Diesel Offline
TFF Team Angler

Registered: 12/25/12
Posts: 4140
Loc: Burleson,TX
If you can find someone with even a Di unit or even just a compatible 2d ducer you can test it

Top
#12156219 - 03/24/17 10:51 AM Re: 1198c humminb. problem [Re: Ryno]
Allen Bass Fisher Offline
Extreme Angler

Registered: 08/05/04
Posts: 1915
Loc: Allen, TX
Originally Posted By: Ryno
Just one transducer.


If you have regular sonar AND DI/SI you must have two transducers. One on the outside for DI/SI and one probably in the hull for regular sonar. At least that is the way my 1198c works. Sounds like the one on the hull has failed.

Top
#12157104 - 03/24/17 09:52 PM Re: 1198c humminb. problem [Re: Ryno]
Bobby Milam Offline
Extreme Angler

Registered: 07/13/14
Posts: 2301
Loc: Arlington
One sonar will do it all as long as it is mounted outside the boat. The 2nd transducer inside is so you can read depth on plane but it isn't required. I've never used one. Look for the corrosion someone suggested but if none then look at the cable coming out of your transducer. I had poor 2d reading on an old one once and it was the transducer (actually the cable). Where the cable goes into the transducer had moved around so much that it had a poor connection inside. You could see the base of it where it had worn loose.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide