Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Will Eller, James8864, tfort234, striperdave, ClarkC
106749 Registered Users
Top Posters
TexDawg 87495
hopalong 78846
Pilothawk 75967
JDavis7873® 67386
John175 � 66146
FattyMcButterpants 60833
Derek 🐝 59252
Tritonman 57839
LoneStarSon® 53996
SkeeterRonnie 53170
facebook
Forum Stats
106749 Members
61 Forums
816977 Topics
10319977 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12026433 - 01/07/17 03:56 PM Lowrance down scan issue
backatit Offline
Pro Angler

Registered: 06/23/10
Posts: 700
When on down scan regardless of full screen or split screen the right side of the screen has gone dark, nothing on the screen, just black. Anybody tell me the issue or resolve?

Top
#12026653 - 01/07/17 07:07 PM Re: Lowrance down scan issue [Re: backatit]
jfdawson Offline
Pro Angler

Registered: 06/21/05
Posts: 911
Loc: Frisco, Texas
If you switch to map or sonar, is the right side still dark? That would tell you there's a problem with the graph. If the righ side works except for using StructureScan, then I'd suggest a hard reset. Might want to back up waypoints or,trails before you do the hard reset.

Top
#12028135 - 01/08/17 04:55 PM Re: Lowrance down scan issue [Re: backatit]
backatit Offline
Pro Angler

Registered: 06/23/10
Posts: 700
right side of the screen works other than when it is on down scan

Top
#12028498 - 01/08/17 06:48 PM Re: Lowrance down scan issue [Re: backatit]
jfdawson Offline
Pro Angler

Registered: 06/21/05
Posts: 911
Loc: Frisco, Texas
If you have a buddy with HDS unit could you test it on his boat to see? Might be the transducer crystal is out.

Top
#12028625 - 01/08/17 07:39 PM Re: Lowrance down scan issue [Re: backatit]
**TheLoneRanger** Offline
Angler

Registered: 09/29/12
Posts: 338
Loc: Palestine TX
I would 2nd that you have a bad eye in the transducer. seen this before.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide