Main Menu
Newest Members
glaeserbj, fishdownla, txred0810, arseniz, Scottdale71
107400 Registered Users
Top Posters
TexDawg 88131
Pilothawk 76195
JDavis7873® 67390
John175® 66815
FattyMcButterpants 60846
Derek 🐝 59770
Tritonman 57923
LoneStarSon® 54256
SkeeterRonnie 53300
Mark Perry 51819
Forum Stats
107400 Members
60 Forums
854537 Topics
12190716 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#12014118 - 01/01/17 10:15 AM Garmin
Dubee Offline
Extreme Angler

Registered: 07/17/11
Posts: 1600
Loc: Godley Tx
Any Garmin experts in the dfw area willing to help set up a couple units. Got 2 echo map 93sv. Picture quality is horrible. I am a techno idiot

#12015865 - 01/02/17 10:38 AM Re: Garmin [Re: Dubee]
Todd Driscoll Offline

Registered: 11/22/08
Posts: 138
I am down here at Sam Rayburn. No problem to meet and look at the units on the water down here.

These units perform really well on factory default settings. If you have made some adjustments, maybe just try going back to the sonar defaults.

From a sonar view: Menu, Sonar Setup, Installation, Restore Sonar Defaults

Also, make sure you are running current software (3.80)

#12016042 - 01/02/17 12:12 PM Re: Garmin [Re: Dubee]
Dubee Offline
Extreme Angler

Registered: 07/17/11
Posts: 1600
Loc: Godley Tx
Brand new. Have not made any adjustments

#12018693 - 01/03/17 06:19 PM Re: Garmin [Re: Dubee]
lamoon78 Offline
TFF Team Angler

Registered: 05/05/10
Posts: 4450
Loc: Livingston Tx
Check the angle of the transducer it has to be level as possible when sittin in the water according to how your boat sits.


© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide