Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
dfish, Mgfan58, DeepFish, Discloco, mbeavers
106095 Registered Users
Top Posters
TexDawg 86601
Pilothawk 75338
JDavis7873® 67383
John175 ® 65380
FattyMcButterpants 60793
Derek 🐝 58650
Tritonman 57664
LoneStarSon® 53505
SkeeterRonnie 53047
Mark Perry 51183
facebook
Forum Stats
106095 Members
60 Forums
807015 Topics
10199651 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11951772 - 11/25/16 10:12 PM 2006 Yamaha 225 HPDI sputtering
toofy Offline
Angler

Registered: 12/26/15
Posts: 461
Loc: Fort Worth
I don't know if sputtering is the most accurate description and I am not very handy mechanically. I was driving back to the boat ramp today WOT and trimmed up on the pad. The motor changed it's sound and started to lose some power but not too much (from 65mph down to 55mph) and it was making some noises it never has before. My trim gauge doesn't work so I just do it by feel, so when I start to lose power I trim back down a little. But I wonder if I had it trimmed up too high and got air in the system somehow. I pulled in to the no wake zone to idle to the ramp and it still sputtered. I turned off the engine then it would not restart although it would turn over. I trimmed the motor ALL the way up then put it back down and it restarted again. But still made that noise and allowed me to put it on the trailer, still making that noise.

A few months ago I had the motor thoroughly looked over to inspect everything although I can't remember what was done to it. I remember the compression was good at 125 but that's all I know.

Any thoughts?

Top
#11951782 - 11/25/16 10:30 PM Re: 2006 Yamaha 225 HPDI sputtering [Re: toofy]
ssmith Online   content
Extreme Angler

Registered: 11/22/07
Posts: 2909
Loc: scotland tx
check your compression make sure you havnt lost a cylinder .

Top
#11951787 - 11/25/16 10:34 PM Re: 2006 Yamaha 225 HPDI sputtering [Re: toofy]
toofy Offline
Angler

Registered: 12/26/15
Posts: 461
Loc: Fort Worth
Thanks, that makes sense. I'll be taking it to my motor guy regardless but I'm just curious what others think.

Top
#11951946 - 11/26/16 07:27 AM Re: 2006 Yamaha 225 HPDI sputtering [Re: ssmith]
Chris B Online   content
TFF Celebrity

Registered: 05/02/03
Posts: 7097
Loc: Prosper, TX
Originally Posted By: ssmith
check your compression make sure you havnt lost a cylinder .

You can pull the spark plugs and look at them also.
_________________________

I hate photobucket.

Top
#11952500 - 11/26/16 05:38 PM Re: 2006 Yamaha 225 HPDI sputtering [Re: toofy]
SteezMacQueen Online   sleepy
TFF Team Angler

Registered: 11/02/14
Posts: 4313
Loc: Red Oak, Galveston, and Pagosa...
Sounds like loose wiring if it's intermittent. Mechanical issues very seldom come and go. They usually do not fix themselves. Loose wiring would happen on pad with rough water and could self correct with trimming the motor. I'd check all plug wires, wiring plugs (see what I did there? Lol), and major wire connections. Also check fuel condition and filters.
_________________________
RIP little Nitro




Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide