Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
hillcountrybass, Linda Robert, Gnhattien, Robert black, Calexander
102726 Registered Users
Top Posters
TexDawg 82877
hopalong 74397
Pilothawk 73441
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59900
Tritonman 56835
Derek 56429
SkeeterRonnie 52463
LoneStarSon® 52225
facebook
Forum Stats
102726 Members
61 Forums
859199 Topics
11271630 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11883381 - 10/16/16 03:59 PM 1997 90HP Evinrude control box
sbump26 Offline
Extreme Angler

Registered: 03/10/04
Posts: 1863
Loc: Arlington, TX
Have been having issues with control box. Has been hard to go into reverse, now won't go into forward and won't start. Took off linkage at motor for lower unit and can shift into both gears easily. Hooked up spark tester to plug and no indication of spark. Motor spins. This year doesn't have a kill switch that grounds out the motor; when connected to the switch the lanyard will turn the key off. Motor will run without lanyard in place. But it does have a neutral switch that won't let it start if not in neutral. But that switch usually won't let it turn over. It will turn over but never fires. Anyway, anybody know how to fix these control boxes?
_________________________
Put the plug in.

Top
#11884016 - 10/16/16 07:31 PM Re: 1997 90HP Evinrude control box [Re: sbump26]
PaulGrapevine Offline
TFF Guru

Registered: 04/02/08
Posts: 10700
Loc: Grapevine, Texas
My guess is that the run portion of you key is not working. The start is spinning the starter but it's not getting the message it should be running and is getting no spark. It's pretty easy to test with a voltmeter.

The exact same thing happened to me years back. It turned out my wires had corroded between the key and my engine.

Top
#11884038 - 10/16/16 07:41 PM Re: 1997 90HP Evinrude control box [Re: sbump26]
PaulGrapevine Offline
TFF Guru

Registered: 04/02/08
Posts: 10700
Loc: Grapevine, Texas
It could also be a number of potential issues in the electrical system on your motor. There are trouble shooting protocols online. Let me know if you want some help.

Top
#11884086 - 10/16/16 08:14 PM Re: 1997 90HP Evinrude control box [Re: sbump26]
sbump26 Offline
Extreme Angler

Registered: 03/10/04
Posts: 1863
Loc: Arlington, TX
I was suspecting the ignition switch because it was getting touchy. Barely touch it and the motor would die. More worried about the shifting issue. Can't put in either gear. The fuse on the motor is good. Also can hear aerator come on and tilt and trim works. All electrical except fire to engine works.


Edited by sbump26 (10/16/16 08:18 PM)
_________________________
Put the plug in.

Top
#11884223 - 10/16/16 09:13 PM Re: 1997 90HP Evinrude control box [Re: sbump26]
PaulGrapevine Offline
TFF Guru

Registered: 04/02/08
Posts: 10700
Loc: Grapevine, Texas
My wiring went bad in my control box one year. I replaced the wiring with a piece made to not be incorporated into a control box. The next year the shifting mechanism in the control box broke. I ended up replacing the control box with an aftermarket for about $100. You've probably never noticed this on my boat because it fits right in with everything else that's been rigged.

You just need to take it apart and see what is going on. Be careful on disassembly because there are usually some pins in there that have to stay in certain spots. Have some grease handy for reassembly. I've been there before. Let me know if you need help.

Top
#11884462 - 10/17/16 06:44 AM Re: 1997 90HP Evinrude control box [Re: sbump26]
spankyttx Online   content
Pro Angler

Registered: 01/22/09
Posts: 830
Loc: Denton Tx.
it does sound like 2 issues, shift cables and electrical, it looks like you knew the ign switch was going bad, the shift cables, they could have come apart inside the shift box damaging wiring inside, whatever the case, you will need to open up the shifter
_________________________
LI-SI-WI-NWI

Top
#11893974 - 10/22/16 10:21 AM Re: 1997 90HP Evinrude control box [Re: sbump26]
sbump26 Offline
Extreme Angler

Registered: 03/10/04
Posts: 1863
Loc: Arlington, TX
Update. This morning took the control box off the boat. Heard the dreaded sound of the two nuts falling into the backside of boat where I can't reach. The nut holding the high idle lever bracket on was loose. Very loose. Tightened the nut and now the control goes into forward and reverse better than it ever has. Tried to start and have spark again. Idled and started fine. Now that everything works, how do I get the control box back on? The nuts are behind the side of the boat that I can't reach, much less see. And even if I get them out, how to hold them while I get the screws started? Thinking of cutting an access hole in the side, putting the control box back on and getting a plug button to fill the hole. Any better ideas?
_________________________
Put the plug in.

Top
#11894653 - 10/22/16 06:29 PM Re: 1997 90HP Evinrude control box [Re: sbump26]
sbump26 Offline
Extreme Angler

Registered: 03/10/04
Posts: 1863
Loc: Arlington, TX
Got it fixed!
_________________________
Put the plug in.

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide