Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Prplgold, crappiedude789, Jrevman, ifilook30, Slowyakker
104837 Registered Users
Top Posters
TexDawg 84916
hopalong 77279
Pilothawk 74632
JDavis7873® 67382
John175 ® 63169
FattyMcButterpants 60665
Derek 🐝 57569
Tritonman 57450
SkeeterRonnie 52889
LoneStarSon® 52808
facebook
Forum Stats
104837 Members
60 Forums
841445 Topics
12004636 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11868571 - 10/06/16 08:33 PM Mercury 200 efi running hot
Badbassdad Offline
Outdoorsman

Registered: 08/30/16
Posts: 20
Loc: Fort Worth TX.
I have a 97 mercury 200 efi, I have had it for 6 weeks. it runs great when we get it off the trailer and get on plane... but after a couple of runs it "bogs" down... only gets to about 2k rpm.. and hesitates... for a few minutes and then goes back and forth... alarm works when we turn the key on but no beeps after we get going... I dont know what it is...

Top
#11868634 - 10/06/16 09:26 PM Re: Mercury 200 efi running hot [Re: Badbassdad]
rongleaves Offline
Outdoorsman

Registered: 05/17/16
Posts: 144
Loc: Sunnyvale,Tx
Completely misread this post.....sorry, my comment was totally irrelevant.


Edited by rongleaves (10/07/16 11:08 PM)

Top
#11868707 - 10/06/16 11:16 PM Re: Mercury 200 efi running hot [Re: Badbassdad]
Curtbass Online   content
Pro Angler

Registered: 04/17/15
Posts: 854
Loc: Grand Prairie, Tx
When's the last time thermostats were replaced? Poppet valve? Water pump impeller? I've got a guru Merc mechanic if you want to pm me. Just rebuilt my 94' 2.5 200 Efi...

Top
#11868929 - 10/07/16 08:33 AM Re: Mercury 200 efi running hot [Re: Badbassdad]
boatman025 Offline
Angler

Registered: 07/16/10
Posts: 453
Loc: McKinney
I could look at it for you Im on west side of McKinney
_________________________
Hughes Marine Service
McKinney ,Texas

Top
#11870228 - 10/07/16 08:33 PM Re: Mercury 200 efi running hot [Re: Badbassdad]
OPTI Offline
Extreme Angler

Registered: 06/23/04
Posts: 1405
Loc: Benbrook Tex
Possible ignition problem. Switch box or trigger you say it goes back and fourth is a gradual or instant change if gradual it is a fuel problem and if it is a instant change it is ignition.If it was a heat problem you would get a warning and if it was heat it would bog down till it quit running and it would not pick up and run if it was heat. One other thing if you have a gray fuel line running to engine the inner liner could be collapsing and blocking fuel flow.....OPTI


Edited by OPTI (10/07/16 08:34 PM)
_________________________

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide