Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Robert black, Calexander, Nauti_Bouy, RushtonGregory, Bulletman77
102723 Registered Users
Top Posters
TexDawg 82877
hopalong 74394
Pilothawk 73435
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59892
Tritonman 56829
Derek 56420
SkeeterRonnie 52453
LoneStarSon® 52225
facebook
Forum Stats
102723 Members
61 Forums
859116 Topics
11270481 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11860904 - 10/02/16 07:28 PM Propeller exhaust problem
BackSeatBuddy Offline
Outdoorsman

Registered: 07/19/08
Posts: 158
Loc: North Tx
Noticed this today any ideas of the cause
[img]http://texasfishingforum.com/forums/pics..._87916648220089[/img]


Edited by BackSeatBuddy (10/02/16 07:30 PM)

Top
#11860935 - 10/02/16 07:44 PM Re: Propeller exhaust problem [Re: BackSeatBuddy]
kevine80 Online   content
Outdoorsman

Registered: 11/20/15
Posts: 222
Loc: humble texas
wow thats strange
i would say some sort of corrosion but the discoloration throws me
curious what you find out about it
maybe run by the dealer and get advice

Top
#11861088 - 10/02/16 08:45 PM Re: Propeller exhaust problem [Re: BackSeatBuddy]
ForkedJames Offline
Angler

Registered: 08/21/11
Posts: 421
Loc: Mansfield, Texas
You may have a wiring problem. That looks like your motor is making as a ground. Check your batteries.
_________________________
James Grimsley

Top
#11861118 - 10/02/16 08:55 PM Re: Propeller exhaust problem [Re: ForkedJames]
Chris B Online   content
TFF Celebrity

Registered: 05/02/03
Posts: 5747
Loc: Prosper, TX

This is what happened when I had a grounding problem. Check your battery connections.
_________________________

Top
#11861160 - 10/02/16 09:10 PM Re: Propeller exhaust problem [Re: BackSeatBuddy]
BackSeatBuddy Offline
Outdoorsman

Registered: 07/19/08
Posts: 158
Loc: North Tx
Thanks ChrisB that looks identical. Your connections were bad or bad wiring?

Top
#11861168 - 10/02/16 09:15 PM Re: Propeller exhaust problem [Re: BackSeatBuddy]
kevine80 Online   content
Outdoorsman

Registered: 11/20/15
Posts: 222
Loc: humble texas
yeah i would buy that idea

run a ground wire from engine to negative terminal of starting battery

Top
#11861885 - 10/03/16 10:31 AM Re: Propeller exhaust problem [Re: BackSeatBuddy]
Chris B Online   content
TFF Celebrity

Registered: 05/02/03
Posts: 5747
Loc: Prosper, TX
Originally Posted By: BackSeatBuddy
Thanks ChrisB that looks identical. Your connections were bad or bad wiring?

Mine happened when I moved the engine leads over to one of the trolling motor batteries when my starting battery went bad on the water. I believe the 36 volt trolling motor was grounding through the prop.
_________________________

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide