Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
NTHawg, Jacobo78, ACFishing, fishandgolf, Randy L Irby
108231 Registered Users
Top Posters
TexDawg 88884
hopalong 78895
Pilothawk 76459
John175® 67842
JDavis7873® 67390
FattyMcButterpants 60883
Derek 🐝 60465
Tritonman 58049
LoneStarSon® 54518
SkeeterRonnie 53417
facebook
Forum Stats
108231 Members
60 Forums
863837 Topics
12306068 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11832266 - 09/16/16 11:47 AM 2000 Merc 150 XR6 Water Pump?
Chuck72 Offline
Outdoorsman

Registered: 02/02/16
Posts: 185
Loc: Robert Lee, Tx
Changed out the impeller and top housing on the Water pump. The steel impeller housing was spinning a little inside the housing is the reason for changing the top housing.

I am getting an alarm now and I know it is directly related to the water pressure as it goes off when my water pressure drops. To keep the water pressure in the correct range I have to trim the motor down. This is a new occurrence as it previously did not occur. No motor height changes have occurred. Also changed the water lines coming out of the T-Stats.

The only constant is at WOT fully tilted it loses pressure dropping to around 8 psi and the alarm sounds, trim down and the pressure comes back up and the alarm stops. At lower speeds it is fairly random at when the pressure drops and I wont always get an alarm.

Questions
1. Can you over tighten the top housing?
2. This unit requires a dam of sealant. I had a time getting the lower unit back in, is it possible that the dam failed?

Could either of the above cause this?

I haven't checked either of these yet, but I can certainly see either 1 or 2 happening. I plan on checking them this weekend, but just wondering if I should be looking at something else, maybe T-Stats or a partially blocked line somewhere?
_________________________
-----------—----------------------------------------
2005 Charger 496TF 300 Yamaha HPDI.

Top
#11832318 - 09/16/16 12:13 PM Re: 2000 Merc 150 XR6 Water Pump? [Re: Chuck72]
boatwhisperer Offline
Extreme Angler

Registered: 09/25/10
Posts: 1502
Loc: hurst, tx
you need to check the water pump base underneath the stainless steel wear plate it may be warped or partially melted allowing air to get into the water pump housing
_________________________
boatwhisperer

Top
#11832613 - 09/16/16 02:26 PM Re: 2000 Merc 150 XR6 Water Pump? [Re: Chuck72]
Team Brown Stripe Offline
Extreme Angler

Registered: 04/25/07
Posts: 2165
Loc: Carrollton, Texas
Make sure you put it back together with the fins on the impeller going the right direction.
_________________________
Youtube video of my tired old fishin motor on the Dyno thumb
https://www.youtube.com/watch?v=RiI-UfMEUw0
www.XtremeMarine.us



Top
#11833145 - 09/16/16 08:32 PM Re: 2000 Merc 150 XR6 Water Pump? [Re: Chuck72]
TLW Offline
Extreme Angler

Registered: 11/16/06
Posts: 2329
Loc: ft worth
when ya develop any kinda "unknown" over heat problem, first thing is a complete OEM kit.. base, stainless ride-plate, impeller, housing and all new gaskets then go from there.. tha sealant "dam" won't have anything ta do with it...jmo

Top
#11833267 - 09/16/16 09:33 PM Re: 2000 Merc 150 XR6 Water Pump? [Re: TLW]
Chuck72 Offline
Outdoorsman

Registered: 02/02/16
Posts: 185
Loc: Robert Lee, Tx
Originally Posted By: TLW
when ya develop any kinda "unknown" over heat problem, first thing is a complete OEM kit.. base, stainless ride-plate, impeller, housing and all new gaskets then go from there.. tha sealant "dam" won't have anything ta do with it...jmo


It's all new OEM kit except the bottom housing. Must have put something on backwards.
_________________________
-----------—----------------------------------------
2005 Charger 496TF 300 Yamaha HPDI.

Top
#11833494 - 09/17/16 05:18 AM Re: 2000 Merc 150 XR6 Water Pump? [Re: Chuck72]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11441
Loc: Littlefield Tx & Lake A. H. US...
Very easy to get wrong. There is a You Tube video showing a how to do waterpumps on Mercs and he puts the waterpump plate gaskets on wrong. Sounds like a housing not sealing right because of having to trim all down to get enough water pressure.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#11856076 - 09/29/16 02:44 PM Re: 2000 Merc 150 XR6 Water Pump? [Re: Chuck72]
flexpress Offline
TFF Celebrity

Registered: 02/04/02
Posts: 5992
Loc: Terrell Tx
did you put the key back inn
_________________________



Top
#11856607 - 09/29/16 08:59 PM Re: 2000 Merc 150 XR6 Water Pump? [Re: Chuck72]
OPTI Offline
Extreme Angler

Registered: 06/23/04
Posts: 1458
Loc: Benbrook Tex
If the water tube seal is damaged or missing it will not pump properly once the pump get above the water line

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide