Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
jfur, dburt2, AMG, ntxduffer, OKBlindHogg
108024 Registered Users
Top Posters
TexDawg 88644
hopalong 78895
Pilothawk 76394
John175® 67600
JDavis7873® 67390
FattyMcButterpants 60868
Derek 🐝 60289
Tritonman 57993
LoneStarSon® 54406
SkeeterRonnie 53367
facebook
Forum Stats
108024 Members
60 Forums
811381 Topics
10276267 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11797662 - 08/26/16 01:41 AM Ranger Boat Gas Gauge
Fishbonz Offline
TFF Celebrity

Registered: 12/30/08
Posts: 5040
Loc: Desoto,Tx. Dallas county
I have an older Ranger Bass boat (361V)that`s pushed by a 150 merc blk max that runs like a scalded dog.I don`t know what pitch the prop is but with just myself seated in it,and a flat calm lake ,it will do 50+.The previous owner told me he had opened the bores up on the motor.(what ever that means)Anyway, Everything on the instrument panel works just fine but the GAS gage bounces back and forth. Has anyone else had a similar experience with your gages? Is it an Electrical grounding issue? noidea

Top
#11797738 - 08/26/16 06:23 AM Re: Ranger Boat Gas Gauge [Re: Fishbonz]
2015fordnut Offline
Extreme Angler

Registered: 06/24/09
Posts: 1878
Loc: Garland, TX
Could be a grounding issue or a loose connection. The tank float mechanism is a rheostat that varies the resistance on the grounded side of the gage an could have some debris or trash on it. Does it bounce around sitting still? I would first check connections make sure they are clean and tight before running it almost out of fuel and removing the float.
_________________________



Top
#11797759 - 08/26/16 06:50 AM Re: Ranger Boat Gas Gauge [Re: Fishbonz]
don the angler Offline


Registered: 09/05/01
Posts: 5129
Loc: Dallas,Texas,USA
Probably is the fuel sending unit. Mine was doing the same thing. It is a simple job to replace.
_________________________





Top
#11798457 - 08/26/16 12:45 PM Re: Ranger Boat Gas Gauge [Re: don the angler]
Stump jumper Online   content
TFF Celebrity

Registered: 04/19/04
Posts: 7903
Loc: Rockwall
Originally Posted By: don the angler
Probably is the fuel sending unit. Mine was doing the same thing. It is a simple job to replace.
That is what I would guess too. My 375V has dual tanks and the left one stuck after the tank sat empty for a while. I filled the tank up and one day it started working again. I was just about to replace it. One nice thing about dual tanks is you know whether it is the gauge or the sender. That is unless both sender go bad at once.
_________________________
2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L

Top
#11878140 - 10/12/16 09:38 PM Re: Ranger Boat Gas Gauge [Re: Fishbonz]
lcbl75771 Offline
Extreme Angler

Registered: 03/20/03
Posts: 1311
Loc: Lindale, TX
I have a 92 361v. I was having that issue, so I replaced the sending units and it corrected the problem.

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide