Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
MinMirny, lakefork15, Littledog, chatterbait10, DeekBrazo
106373 Registered Users
Top Posters
TexDawg 86933
hopalong 78792
Pilothawk 75581
JDavis7873® 67385
John175 ® 65737
FattyMcButterpants 60793
Derek 🐝 58869
Tritonman 57722
LoneStarSon® 53710
SkeeterRonnie 53103
facebook
Forum Stats
106373 Members
61 Forums
862049 Topics
12252294 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11777983 - 08/15/16 10:12 AM 2000 Johnson 50 wont start
tworod Offline
Pro Angler

Registered: 05/24/06
Posts: 752
Loc: Little Elm, Tx
Hey guys, dont know if anyone can point me in the right direction or not, I dont know boat motors very well but will give it a shot, i was out the other day and the motor has always started and ran great, i was starting it up, put it in reverse and it died, now it will not fire at all. There was no popping or noise at all just quit. I did look at the plugs and they were wet which tells me it has gas but i am assuming no spark, any thoughts on where to start looking? Thanks

Top
#11778020 - 08/15/16 10:30 AM Re: 2000 Johnson 50 wont start [Re: tworod]
redchevy Offline
TFF Celebrity

Registered: 01/25/05
Posts: 6864
Loc: texas
No insult meant... I have done this before myself and could kick my own rear for it.

Did you put the shifter back in neutral before trying to start again?

Top
#11778069 - 08/15/16 10:51 AM Re: 2000 Johnson 50 wont start [Re: tworod]
tworod Offline
Pro Angler

Registered: 05/24/06
Posts: 752
Loc: Little Elm, Tx
no insult taken, yes it is in neutral, when it isnt it wont turn over at all. right now it turns over but never fires. I dont use the safety on the ignition either (never hooked up).

Top
#11778141 - 08/15/16 11:28 AM Re: 2000 Johnson 50 wont start [Re: tworod]
redchevy Offline
TFF Celebrity

Registered: 01/25/05
Posts: 6864
Loc: texas
If plugs are wet first thing I would check for is spark. If no spark then you got some other avenues to narrow it down to what is wrong.

Top
#11778162 - 08/15/16 11:37 AM Re: 2000 Johnson 50 wont start [Re: tworod]
bronco71 Online   content
Extreme Angler

Registered: 02/05/06
Posts: 1404
Loc: Farmers Branch/Sulphur Bluff
Originally Posted By: tworod
no insult taken, yes it is in neutral, when it isnt it wont turn over at all. right now it turns over but never fires. I dont use the safety on the ignition either (never hooked up).


could the safety on the ignition that is not hooked up have grounded out?

I once was on Texoma with my Merc 150, was running great, shut it off and fished a bit. When I tried to restart it just spun and no fire. Screwed with it for 20 minutes before I realized that I had sat on the kill switch cord and disabled the ignition hammer



Edited by bronco71 (08/15/16 11:42 AM)

Top
#11778425 - 08/15/16 02:11 PM Re: 2000 Johnson 50 wont start [Re: tworod]
tworod Offline
Pro Angler

Registered: 05/24/06
Posts: 752
Loc: Little Elm, Tx
i was thinking the kill switch cord as well, it has never been hooked up since i have had it (5yrs) i wonder if it grounded out , possibility i guess. need to pull the plugs and test for spark first I guess, go from there. thanks.

Top
#11778905 - 08/15/16 06:33 PM Re: 2000 Johnson 50 wont start [Re: tworod]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11216
Loc: Littlefield Tx & Lake A. H. US...
Seen this happen many times. Suddenly the kill switch starts working. Especially on these motors.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#11784019 - 08/18/16 11:04 AM Re: 2000 Johnson 50 wont start [Re: tworod]
tworod Offline
Pro Angler

Registered: 05/24/06
Posts: 752
Loc: Little Elm, Tx


Can anyone tell me what this part is, I was messing with the kill switch wire on the ignition switch and unplugged it and put it on, messed with the linkage a little, etc. The boat started now. Problem is i dont know why. I did find the purple/white wire of this part went behind the linkage and the cover for the spade tip splice was pulled back so the metal of the spade tip was possibly touching the metal linkage, it is possible that this shorted out on the linkage, i recovered it and taped it, but not sure if this would of caused my issue, since it died when putting it in gear it makes me wonder if it is possible. looks like a coil so i am curious. thanks

Top
#11784065 - 08/18/16 11:28 AM Re: 2000 Johnson 50 wont start [Re: tworod]
Cast Offline
TFF Celebrity

Registered: 07/31/12
Posts: 6889
Loc: North Texas - God's Country
Maybe a bad connection at the spade lug? They do that after a while.
_________________________
Cast



Top
#11786553 - 08/19/16 05:56 PM Re: 2000 Johnson 50 wont start [Re: tworod]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11216
Loc: Littlefield Tx & Lake A. H. US...
That is you enrichment solenoid, choke.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide