Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
12bangbang, WH78070, dpdnarc, Faith Murray, Ayden713
102098 Registered Users
Top Posters
TexDawg 81792
hopalong 72960
Pilothawk 72471
JDavis7873® 67371
FattyMcButterpants 60426
John175 ® 59617
Tritonman 56423
Derek 55944
SkeeterRonnie 52350
LoneStarSon® 51901
facebook
Forum Stats
102098 Members
60 Forums
850363 Topics
11150017 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11777530 - 08/15/16 06:14 AM motor not runing at full power
pocove Offline
Outdoorsman

Registered: 12/22/07
Posts: 78
Loc: Houston
Was running my 1996 65 HP mercury this week end and all of a sudden the motor acted like it was running with 1/2 power, acts like it is starving for fuel. When not under power motor runs great (high RPM), but when the boat is under power it will not run at full power, Any suggestions on what to check before I have to haul it to a mechanic?

Top
#11777562 - 08/15/16 06:54 AM Re: motor not runing at full power [Re: pocove]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10426
Loc: Littlefield Tx & Lake A. H. US...
Look to see if all throttle shafts are moving. Barrel on throttle cable could have come out of bracket. Main jet may have plugged up on one carb. Fuel line degradation. Sparkplug wire fell off. Just some of the things.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11777756 - 08/15/16 08:39 AM Re: motor not runing at full power [Re: pocove]
Slow Drifter Offline
Pro Angler

Registered: 06/23/10
Posts: 732
Loc: CenTX
Does it have a good "pea" stream?


Edited by Slow Drifter (08/15/16 08:40 AM)
_________________________
SD


Top
#11777951 - 08/15/16 09:58 AM Re: motor not runing at full power [Re: pocove]
redchevy Offline
TFF Celebrity

Registered: 01/25/05
Posts: 6061
Loc: texas
So in neutral it revs up and runs good, but in gear it wont?

Check the plugs, make sure you are getting fire to all cylinders.

Top
#11778215 - 08/15/16 12:17 PM Re: motor not runing at full power [Re: pocove]
FishinAg02 Offline
Angler

Registered: 02/21/02
Posts: 290
Loc: Katy, TX
This has happened to me... I'd bet you are putting gasoline with ethanol in it. And don't stabilize it. If that's the case, you need to put off and clean out the fuel pump and carburetor. Use carb cleaner. If you've never done it, it might take you a couple of hours. But will run like a top when finished.

Ethanol gums everything up if not stabilized. So either use ethanol free fuel or put Stabil in it every time you add fuel.
_________________________
David Norwood
Fightin' Texas Aggie Class of '02
Cell - 281-299-2370

Top
#11778715 - 08/15/16 04:33 PM Re: motor not runing at full power [Re: pocove]
pocove Offline
Outdoorsman

Registered: 12/22/07
Posts: 78
Loc: Houston
I checked all the linkages and they seem to all be in place and are operating, ( I did have this happen on another boat a few years ago), I run Stabil in my gas year round and run the boat enough that I go thru some new gas monthly. New fuel line and bulb was installed a year ago. Did not check the spark plug spark. I do have a good water stream out the motor.

I plan on changing plugs this week end when I go back to the lake and will check the spark.

Top
#11779584 - 08/16/16 08:56 AM Re: motor not runing at full power [Re: pocove]
boatman025 Offline
Angler

Registered: 07/16/10
Posts: 323
Loc: McKinney
check fire may lost spark to a cylinder
_________________________
Hughes Marine Service
McKinney ,Texas

Top
#11787613 - 08/20/16 11:32 AM Re: motor not runing at full power [Re: pocove]
gindiddy Offline
Green Horn

Registered: 10/15/12
Posts: 8
Loc: Rio Vista Tx.
Ihave a 2000 90 hp mercury was doing same thing.problem was a spark plug NGK BUZHW-2 the z stands for a resistor. the plug was not fouled but was not firing hot enough. changed one plug now it runs great

Top
#11787897 - 08/20/16 03:43 PM Re: motor not runing at full power [Re: pocove]
Hallt Offline
Outdoorsman

Registered: 02/27/16
Posts: 43
Loc: Teague texas
Mine was doing the same thing. The plastic nut that holds the temperature sensor in the motor was a little deformed. I took the sensor out and unplugged it and it ran perfect. I could start mine and run the throttle up about 1/2 way and it would start stuttering or reconfigure up like a vehicle does when you tach it out. And found out the sensor was bad
_________________________
This is the day the Lord has made, let us rejoice and be glad in it

Top
#11787899 - 08/20/16 03:44 PM Re: motor not runing at full power [Re: pocove]
Hallt Offline
Outdoorsman

Registered: 02/27/16
Posts: 43
Loc: Teague texas
If you have a voltage meter you can even check to make sure the sensor isn't going to ground
_________________________
This is the day the Lord has made, let us rejoice and be glad in it

Top
#11788200 - 08/20/16 08:43 PM Re: motor not runing at full power [Re: Hallt]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10426
Loc: Littlefield Tx & Lake A. H. US...
Originally Posted By: Hallt
If you have a voltage meter you can even check to make sure the sensor isn't going to ground
What are you talking about? This is a carbed 65hp Mercury. Fuel injected motors have a temp sensor that effects running. Carbed motors temp sensor sets off the high temp alarm.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11789457 - 08/21/16 07:38 PM Re: motor not runing at full power [Re: pocove]
Hallt Offline
Outdoorsman

Registered: 02/27/16
Posts: 43
Loc: Teague texas
I have a 1994 70hp evinrude that is carb. And yessir it has a temp sensor. And yesterday it messed up and was stuck open. And yessir it effected the way the motor was running. And yessir it was setting off the alarm sometimes. Not saying that's the problem just saying it is a possibility. It won't let me upload a video or pic or I would.
_________________________
This is the day the Lord has made, let us rejoice and be glad in it

Top
#11789459 - 08/21/16 07:39 PM Re: motor not runing at full power [Re: pocove]
Hallt Offline
Outdoorsman

Registered: 02/27/16
Posts: 43
Loc: Teague texas
My boat mechanic said that if the sensor isn't working properly it will not let the motor run at full rpm's so that the motor doesn't keep getting hot. Mine wasn't getting hot but the sensor wasn't working properly so it just thought it was getting hot.
_________________________
This is the day the Lord has made, let us rejoice and be glad in it

Top
#11789946 - 08/22/16 07:56 AM Re: motor not runing at full power [Re: pocove]
chikenfrie Offline
Extreme Angler

Registered: 02/11/09
Posts: 2452
Loc: Double Oak
I've had a nightmare with a cluster of similar issues all restricting WOT. First of the summer motor Fran flawlessly in the driveway, took it out to the lake it planed off and as soon as I came off it would have power any more. That turned out to be a power pack. After the problem was fixed it ran great then started bogging half a day later like it was starving fuel. Rebuilt carbs and new fuel lines and then finally pulled the fuel pump and found a torn diaphragm. Popped in a replacement from a old one I had laying around and everything worked great! Next problem I had was fuel would not pump through the priming bulb due to all the funk in it. Cleared that out and it would run beautifully. My issue now which seems like a easy fix is my motif is flattening out the bulb, I'll replace that next. I hope you get your issued figured out and hopefully my experiences can help someone out. Motor is a 1987 140 evinrude.
_________________________

Top
#11790062 - 08/22/16 08:48 AM Re: motor not runing at full power [Re: pocove]
hopalong Online   content
Super Freak

Registered: 09/06/08
Posts: 72960
Loc: formerly of guthrie oklahoma
just had the same issue with my 96 johnson carbed 175, fuel pump was not pumping full load to carbs.
_________________________
FISHERMANS COVE MARINA - 903 474 7479 reservations

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide