Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Luv2fishanytime, TXFishNinja, agflytyer, pattjjee, nt_yaker
105475 Registered Users
Top Posters
TexDawg 85657
hopalong 78097
Pilothawk 74960
JDavis7873® 67382
John175 ® 64430
FattyMcButterpants 60687
Derek 🐝 58052
Tritonman 57517
LoneStarSon® 53071
SkeeterRonnie 52941
facebook
Forum Stats
105475 Members
60 Forums
848630 Topics
12094846 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11741626 - 07/25/16 04:27 PM Motor running a little hot
TexasPescado Offline
Pro Angler

Registered: 10/06/05
Posts: 761
Loc: Rowlett
I just replaced my impeller and thermostats back in April and all was well till I just took it out last week and noticed it was running a little hot. It's a '96 Merc 150 EFI. It seems to be pumping good. Could this be caused by the high lake water temps? It runs a little hotter at WOT than at idle, but either way the gauge reads a little over half way. I've ordered a poppet valve and am going to replace that too just in case, but otherwise I don't know what else it could be. Any ideas?

Top
#11741707 - 07/25/16 05:13 PM Re: Motor running a little hot [Re: TexasPescado]
bronco71 Online   content
Extreme Angler

Registered: 02/05/06
Posts: 1211
Loc: Farmers Branch/Sulphur Bluff
just checking..... did you build the dam of sealant between the water pump and exhaust passage?

Top
#11741779 - 07/25/16 05:51 PM Re: Motor running a little hot [Re: TexasPescado]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11086
Loc: Littlefield Tx & Lake A. H. US...
What do you mean by a little hot. Many times you can actually see better WOT water pressure by closing off the top 2 water intake ports on both sides of the lower unit. I use Permatex black RTV. The warmer lake temps definitely have an effect on everything.
_________________________
�The world will not be destroyed by those who do evil, but by those who watch them without doing anything� Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11741900 - 07/25/16 07:22 PM Re: Motor running a little hot [Re: bronco71]
TexasPescado Offline
Pro Angler

Registered: 10/06/05
Posts: 761
Loc: Rowlett
Originally Posted By: bronco71
just checking..... did you build the dam of sealant between the water pump and exhaust passage?


No, I did not see that as part of the replacement procedures on any of the instructions I saw for my motor.

Top
#11741903 - 07/25/16 07:24 PM Re: Motor running a little hot [Re: gary purdy]
TexasPescado Offline
Pro Angler

Registered: 10/06/05
Posts: 761
Loc: Rowlett
Originally Posted By: gary purdy
What do you mean by a little hot. Many times you can actually see better WOT water pressure by closing off the top 2 water intake ports on both sides of the lower unit. I use Permatex black RTV. The warmer lake temps definitely have an effect on everything.


The temp gauge is at about 5/8 at idle and 3/4 at WOT.

Top
#11742421 - 07/26/16 05:45 AM Re: Motor running a little hot [Re: TexasPescado]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2161
Loc: ft worth
sounds like ya might be a little antsy...

generic temp gauges just give ya something for a "guess" at being hot or cold.. a temp gun will tell ya at what temps are (only true way of knowin' what actual temps are) and can be compared to where tha gauge is reading.. other than that as long as tha over temp sensor and buzzer are workin' should be good...

thats why "temp gauges" are usually an option (or use ta be).... probably used as a "sellin' point" nowdays...


Edited by TLW (07/26/16 05:51 AM)

Top
#11745367 - 07/27/16 04:05 PM Re: Motor running a little hot [Re: TLW]
TexasPescado Offline
Pro Angler

Registered: 10/06/05
Posts: 761
Loc: Rowlett
Originally Posted By: TLW
sounds like ya might be a little antsy...


You're probably right! Just want to make sure I don't blow it up!...I don't have a warehouse full of powerheads, or a warehouse full of money!

I'm going to change that poppet valve and see if it gets any better. Probably should have done it at the same time I did the impeller, but better late than never.

Top
#11747893 - 07/29/16 03:07 AM Re: Motor running a little hot [Re: TexasPescado]
dimitri Online   content
Extreme Angler

Registered: 08/12/09
Posts: 2096
Loc: Arlington TX
my 250 pro xs is running around 8 degrees higher temp now that the water is damn near 90 degrees. in april dtats opened around 137. now it's around 145.

Top
#11749675 - 07/30/16 12:09 AM Re: Motor running a little hot [Re: TexasPescado]
Angler's Marine Online   content
Extreme Angler

Registered: 11/27/10
Posts: 1280
Loc: Seven Points, TX
With the lake water temps as hot as they are right now your motor will definitely run hotter somewhere around
10 degrees hotter. If no alarm you should be ok.
_________________________

Terry Tanner 903-432-0320
www.anglersmarinetx.com
www.power-pole.com
www.interstatebatteries.com


Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide