Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Beaver 1, Dustin146, Joz520, mrzman17, Kpfisher
103997 Registered Users
Top Posters
TexDawg 84237
hopalong 75964
Pilothawk 74229
JDavis7873® 67380
John175 ® 62206
FattyMcButterpants 60645
Tritonman 57324
Derek 57189
SkeeterRonnie 52714
LoneStarSon® 52589
facebook
Forum Stats
103997 Members
61 Forums
833295 Topics
11904361 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11738360 - 07/23/16 04:35 PM HB 360 gives only yellow/white screen
toofy Offline
Angler

Registered: 12/26/15
Posts: 342
Loc: Fort Worth
Anyone know what's going on here?
My 360 is on the trolling motor. I installed it and it was working great for about 3 months. Then I had someone else rewire it straight to the battery because I would sometimes get a "low voltage" message on my bow unit (Helix 12). It worked for a few hours but now I just get these images. The images do not change when I pull the trolling motor up onto the deck. These images are also the same on my networked console Helix 12. This happens even when I turn off all other transducers and units.


This is the 360 image:





This is the Down Imaging on the right, and sonar on the left from the 360:




This is the SI from the 360:


Top
#11738420 - 07/23/16 05:25 PM Re: HB 360 gives only yellow/white screen [Re: toofy]
Wayne P. Online   content
TFF Team Angler

Registered: 11/16/10
Posts: 3564
Loc: Charlottesville, Va
Answered your post on BBC.
_________________________
Humminbird Helix 12 CHIRP SI, 1198c SI, 1198c SI, ONIX 10 SI NT, Helix 7 CHIRP SI GPS G2, SOLIX 12 SI, 360, RC-1

Top
#11738852 - 07/23/16 10:11 PM Re: HB 360 gives only yellow/white screen [Re: toofy]
toofy Offline
Angler

Registered: 12/26/15
Posts: 342
Loc: Fort Worth
Great thanks!

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide