Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
szunnyadtmacska, Ring The Bell, Krumfishing, Fishing is the best, rnger518
104794 Registered Users
Top Posters
TexDawg 84879
hopalong 77242
Pilothawk 74616
JDavis7873® 67382
John175 ® 63096
FattyMcButterpants 60665
Derek 🐝 57554
Tritonman 57447
SkeeterRonnie 52884
LoneStarSon® 52769
facebook
Forum Stats
104794 Members
60 Forums
791060 Topics
10000053 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11717821 - 07/11/16 09:30 PM Oil reservoir not pumping oil
D.Brock Online   content
Pro Angler

Registered: 09/19/08
Posts: 955
Loc: Flowermound, tx
For some reason the oil reservoir in the back of my boat is not pumping oil to the little reservoir on the motor.
I have taken the Capps off and cleaned them and made sure they are tight. I have also checked the hoses for any leak. Any help would be appreciated.
_________________________
Daniel


Top
#11718037 - 07/12/16 12:07 AM Re: Oil reservoir not pumping oil [Re: D.Brock]
2 Bee'z Online   happy
TFF Guru

Registered: 07/23/15
Posts: 10195
Loc: Lake Texoma, TX
What make and model?

Top
#11719299 - 07/12/16 05:34 PM Re: Oil reservoir not pumping oil [Re: D.Brock]
D.Brock Online   content
Pro Angler

Registered: 09/19/08
Posts: 955
Loc: Flowermound, tx
its a 98 basscat jaguar 225 mariner mag efi
_________________________
Daniel


Top
#11719422 - 07/12/16 06:55 PM Re: Oil reservoir not pumping oil [Re: D.Brock]
2015fordnut Offline
Extreme Angler

Registered: 06/24/09
Posts: 1783
Loc: Garland, TX
Check the screen in the bottom of the pickup tube and make sure its not plugged. This happened to a buddy of mine during a tournament practice day and had to cut it off and buy some ladies hoses and cut a section out and fasten to the tube. Actually worked well.
_________________________

Top
#11719440 - 07/12/16 07:08 PM Re: Oil reservoir not pumping oil [Re: D.Brock]
D.Brock Online   content
Pro Angler

Registered: 09/19/08
Posts: 955
Loc: Flowermound, tx
2015fordnut I took a look at the screen this past weekend and didn't seem clogged up to me. I have also checked the hose that is coming off of the block and I have a positive pulse there as well.
_________________________
Daniel


Top
#11719522 - 07/12/16 08:07 PM Re: Oil reservoir not pumping oil [Re: D.Brock]
2015fordnut Offline
Extreme Angler

Registered: 06/24/09
Posts: 1783
Loc: Garland, TX
Try loosening the top tank cap with it running and see if it fills. May be a venting problem.
_________________________

Top
#11719887 - 07/12/16 11:26 PM Re: Oil reservoir not pumping oil [Re: D.Brock]
2 Bee'z Online   happy
TFF Guru

Registered: 07/23/15
Posts: 10195
Loc: Lake Texoma, TX
I bet it is a pinhole somewhere. We had this problem on a 01 EFI and it ended up being a pinhole in the hose feeding the tank. Ruined the tank sensor and had to replace the whole tank too. Hope you get this worked out soon

Top
#11720219 - 07/13/16 08:38 AM Re: Oil reservoir not pumping oil [Re: D.Brock]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10966
Loc: Littlefield Tx & Lake A. H. US...
Some of these motors have an inline oil filter. Normally it is a problem with the main oil tank: as already mentioned the screen or leaking caps. Have seen the fitting clog up where the oil line connects to the tank. Put some oil in the fuel until you get this figured out.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11720944 - 07/13/16 02:14 PM Re: Oil reservoir not pumping oil [Re: D.Brock]
boatman025 Offline
Angler

Registered: 07/16/10
Posts: 453
Loc: McKinney
Check for crack oil line that pressures the tank
_________________________
Hughes Marine Service
McKinney ,Texas

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide