Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
hillcountrybass, Linda Robert, Gnhattien, Robert black, Calexander
102726 Registered Users
Top Posters
TexDawg 82883
hopalong 74403
Pilothawk 73443
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59904
Tritonman 56835
Derek 56432
SkeeterRonnie 52463
LoneStarSon® 52225
facebook
Forum Stats
102726 Members
61 Forums
859239 Topics
11272313 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 2 1 2 >
Topic Options
#11689533 - 06/26/16 10:11 AM Found problem w/TM, for Minn Kota service, AllStar/Lewisville or Harrell/Dallas..?.
tbucket101 Offline
Angler

Registered: 03/19/13
Posts: 349
Loc: Saginaw
Maxx 65 foot control button started giving me problems this morning. Works for a few secs on the button and then stops, let off, wait, try again does the same thing. TM is only a few months old....any ideas?


Edited by tbucket101 (07/10/16 10:29 AM)
_________________________

Top
#11689538 - 06/26/16 10:14 AM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
stetson Offline
Angler

Registered: 03/31/14
Posts: 319
Seems like something simple I'd check connection at the battery
_________________________
Tarleton State Bass Fishing
PB: 12.11 el salto
Trying to stick fish since 1994!

Top
#11689562 - 06/26/16 10:23 AM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
tbucket101 Offline
Angler

Registered: 03/19/13
Posts: 349
Loc: Saginaw
Strange....sitting, testing it in the garage its working fine. Even when on low speed and putting a little drag on the prop, still works flawlessly. Makes me wonder if it actually in the motor and not the controls....I guess I could trash can test it.


Edited by tbucket101 (06/26/16 11:04 AM)
_________________________

Top
#11689572 - 06/26/16 10:27 AM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
Donald Harper Offline
TFF Guru

Registered: 01/25/08
Posts: 12261
Loc: Justin, TX.
Have seen a week spring under the button causing the button to stick. More than likely this is the problem. Start there. It is easy to take apart. Then check connections under the foot peddle. Go to the plug take it apart and tighten the wires down in their slots. Pull the front panel and check the wires on the back side of the female plug. Go to the battery; checking connections and change out the inline fuse. While you are in that fuse holder light sand paper the tips that make connections to both ends of the fuse. Light sand paper the battery connectors and tighten lightly with pliers; also cleaning the battery post.
_________________________
Each person you work with holds some promise to your future success.

www.lakeoviachic.com - Booking Mexico Trips
Shallow Water Mapping - Custom Spinner Baits - Jigs -Spooks
Pure Extracts - Minnow-Night Crawler-Crayfish-Craylic



Top
#11689749 - 06/26/16 12:32 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
sick fishing Offline
Green Horn

Registered: 03/01/14
Posts: 10
Agree with the above post, had similar issues and it was power supply to tm.

Top
#11689774 - 06/26/16 12:48 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: Donald Harper]
Steve PIII Offline
Angler

Registered: 11/21/06
Posts: 288
Loc: Midlothian
Originally Posted By: Donald Harper
Go to the plug take it apart and tighten the wires down in their slots.



This has been a problem I've had and it had the same symptoms. If not corrected the TM plug will melt.
_________________________
Real trucks don't need spark plugs.

Top
#11690108 - 06/26/16 03:59 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
Skeeter443 Offline
Pro Angler

Registered: 01/29/12
Posts: 619
Loc: Broaddus Texas
I just bought a Minn Kota fortrex and had a similar issue but just the opposite. Mine was sticking on. I did some research online and found out there is a reed that is under the foot pedal switch that can be easily adjusted. If you pop off the button that you depress with your foot there is a very small button. Mine needed to be pushed in just a hair. Yours needs to be pushed back up from the bottom. If I remember correctly I believe it stated there is a screw underneath for the adjustment.
_________________________
Realtor-Legacy Real Estate Group-Lake Sam Rayburn lake properties
281-475-6385 Willifordrealestate@yahoo.com
www.thelastresortrayburn.com

Top
#11690149 - 06/26/16 04:22 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
bronco71 Offline
Extreme Angler

Registered: 02/05/06
Posts: 1049
Loc: Farmers Branch/Sulphur Bluff
maybe an automatic inline circuit breaker kicking off and resetting?

Top
#11690156 - 06/26/16 04:29 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
tbucket101 Offline
Angler

Registered: 03/19/13
Posts: 349
Loc: Saginaw
What concerns me now is that I can't duplicate the problem off the water....hoping water isn't getting inside the motor and shorting it out or causing an issue.


Edited by tbucket101 (06/26/16 06:51 PM)
_________________________

Top
#11714927 - 07/10/16 10:28 AM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
tbucket101 Offline
Angler

Registered: 03/19/13
Posts: 349
Loc: Saginaw
So turns out that after redoing all my connections, running th TM in a garbage can (wifey wasn't happy about that), it ran flawlessly-but I never could run it over speed 30. Went out today and no problems until I cranked her up to 90 to go around something and bingo, it happened. So turns out out anything over speed 70, she cuts off after a few secs. Calling Minn Kota tomorrow, has a 2 yr warranty, but there are 2 service centers listed on their website- AllStar in Lewsiville and Harrell n Dallas......any suggestions or feedback from either shop?
_________________________

Top
#11714938 - 07/10/16 10:35 AM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
bronco71 Offline
Extreme Angler

Registered: 02/05/06
Posts: 1049
Loc: Farmers Branch/Sulphur Bluff
Allstar

Top
#11715723 - 07/10/16 07:59 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
redskeet100 Offline
Extreme Angler

Registered: 12/17/08
Posts: 1618
I had a very similar issue with maximum 101. Miy issue was triggered by turning the motor in either direction. It would cut out and I couldn't turn or move forward or backward. Then after sitting for a while it would work, then happen again. I took it to All Star in lewisville and they cleaned the brushes and it worked as expected for a good 4 years and then it happened again. All Star service was great.

Top
#11715926 - 07/10/16 09:47 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
pil,b Online   content
Extreme Angler

Registered: 05/30/11
Posts: 1221
Loc: abilene,texas
Boris marine electronics on Azle ave. just off of 820 fish

Top
#11715933 - 07/10/16 09:51 PM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
Chris_K Offline
Pro Angler

Registered: 01/14/15
Posts: 863
Loc: TX
Wonder if it is a weak fuse?

Top
#11716138 - 07/11/16 06:14 AM Re: Morning trip cut short, MK TM problem...anyone had this? [Re: tbucket101]
tbucket101 Offline
Angler

Registered: 03/19/13
Posts: 349
Loc: Saginaw
Wow, Boris is a few miles from the house......any feedback on their service?
_________________________

Top
Page 1 of 2 1 2 >



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide