Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
legend211alpha, Bill51, joelgraphics, BeardedBassin, TexasTwoGunz
105439 Registered Users
Top Posters
TexDawg 85609
hopalong 78097
Pilothawk 74933
JDavis7873® 67382
John175 ® 64319
FattyMcButterpants 60667
Derek 🐝 58029
Tritonman 57517
LoneStarSon® 53055
SkeeterRonnie 52940
facebook
Forum Stats
105439 Members
60 Forums
848251 Topics
12090118 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11686152 - 06/24/16 08:24 AM running rough help!
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx
iv got a 1990 pontoon with a 60 hp evinrude.it runs great up to 3000 rpm then over that it lunges faster / slower /faster/slower about every 2 seconds.its like 1 carb runs out of gas then fills back up lunges forward then out again?? i have 2/ 6 gal tanks and it does it on both tanks.iv changed the gas line,filter and bulb.also changed the tank fittings. and spark plugs. its just like the gas runs to the back of the tank then back to the front.but it does it even with full tanks.ran sea foam through it yesterday with no change? know any reasonable motor mechanic in the Grapevine area?? thanks.

Top
#11686526 - 06/24/16 10:58 AM Re: running rough help! [Re: hawghoover]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11086
Loc: Littlefield Tx & Lake A. H. US...
Just finished working on pontoon with a 50hp Johnson doing same thing. Was the fuel pump. eBay item number:

180683255535 --------- Some are changing the VRO over to an electric fuel pump for less than 100 dollars. eBay item number:

172249679583
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11689325 - 06/26/16 07:39 AM Re: running rough help! [Re: hawghoover]
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx
thanks i might go the electric pump.

Top
#11689591 - 06/26/16 10:35 AM Re: running rough help! [Re: hawghoover]
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx
hey Gary if i go with the electric fuel pump what do i do with the pulse hose?

Top
#11690258 - 06/26/16 05:39 PM Re: running rough help! [Re: hawghoover]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11086
Loc: Littlefield Tx & Lake A. H. US...
Plug it
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11690783 - 06/27/16 06:15 AM Re: running rough help! [Re: hawghoover]
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx
thanks Gary.today i go to the auto parts and get the electric pump you said and give it a try. thanks again for all your help!

Top
#11693977 - 06/28/16 02:07 PM Re: running rough help! [Re: hawghoover]
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx
ok got the pump all installed except i cant find a hot wire at the motor when key is turned on. blew a fuse somewhere while looking.guess i will just run it off the battery to a switch and shut it off every time motor is not running!.

Top
#11695103 - 06/29/16 06:07 AM Re: running rough help! [Re: hawghoover]
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx
found the blown fuse.will test run today!

Top
#11695209 - 06/29/16 07:59 AM Re: running rough help! [Re: hawghoover]
chikenfrie Offline
Extreme Angler

Registered: 02/11/09
Posts: 2459
Loc: Double Oak
wopics
I'm curious how this looks all hooked up. This means no more primer bulb?


Edited by chikenfrie (06/29/16 08:00 AM)
_________________________

Top
#11698918 - 07/01/16 06:28 AM Re: running rough help! [Re: hawghoover]
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx
ran like a champ.no primer bulb, didnt even need to choke it!.plug gas line in ,flip switch to pump on ,crank and start.wow ran 5000 rpm tubing yesterday for 2 hrs no problem! think next week i will tie the pump into the tach hot wire so i dont have to hit on/off switch i mounted at the battery box . will get pic's today

Top
#11700803 - 07/02/16 06:39 AM Re: running rough help! [Re: hawghoover]
hawghoover Offline
Pro Angler

Registered: 01/28/15
Posts: 505
Loc: Lewisville Tx

ran great again yesterday!

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide