Main Menu
Newest Members
dub76179, Zackthefisherman12, Garage Nite, Clint_45, al4627
102341 Registered Users
Top Posters
TexDawg 82202
hopalong 73441
Pilothawk 72844
JDavis7873® 67375
FattyMcButterpants 60428
John175 ® 59617
Tritonman 56539
Derek 56123
SkeeterRonnie 52397
LoneStarSon® 51985
Forum Stats
102341 Members
60 Forums
853542 Topics
11194113 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11656881 - 06/09/16 11:07 AM A battery question
kirbydog Online   content
Pro Angler

Registered: 02/18/06
Posts: 633
Loc: Colorado/Conroe
Bought a new 29 series deep cycle battery yesterday at Walmart. When I put it on the charger it read just 70% so I charged it up to 100%. Now when I put it on the charger again after a few hours it reads 90%. Thing is, just a minute on the charger and it is back to 100%.

Am I just getting a false reading from my charger? I've checked all the connections, etc and everything seems OK.
Triton TR 186
Mercury 150 EFI
MK 101 Fortrex

#11656884 - 06/09/16 11:09 AM Re: A battery question [Re: kirbydog]
bronco71 Online   content
Pro Angler

Registered: 02/05/06
Posts: 994
Loc: Farmers Branch/Sulphur Bluff
I would have them load test it, sounds like it is bad

#11657089 - 06/09/16 12:52 PM Re: A battery question [Re: bronco71]
Stump jumper Offline
TFF Celebrity

Registered: 04/19/04
Posts: 6968
Loc: Rockwall
Originally Posted By: bronco71
I would have them load test it, sounds like it is bad
+1, I just replaced a WM cranking battery that was 5 years old but I had one that before that that I got a full replacement under warranty. WM will want the battery over night. I got in to a p ing match with the manager over mine and she finally relented. Problem was we all knew it was bad. Must be a WM policy.

#11658215 - 06/09/16 11:22 PM Re: A battery question [Re: kirbydog]
Fisher77 Offline
Extreme Angler

Registered: 07/11/10
Posts: 1119
Loc: Lubbock, TX
Sounds like it has a dead cell in it. That dead cell will drag the other good cells down. Only way to find out for sure is a load test.
“You may all go to hell and I will go to Texas.”....Davy Crockett

"Victory or Death"....William Barrett Travis

#11658253 - 06/09/16 11:47 PM Re: A battery question [Re: kirbydog]
dimitri Offline
Extreme Angler

Registered: 08/12/09
Posts: 2062
Loc: Arlington TX
i had the same battery load tested at walmart, autozone, and pepboys. only pepboys said it was bad. replaced battery and graphs stopped cutting off when i restarted big engine. now i always get more than one opinion on a load test.

#11661868 - 06/12/16 01:10 AM Re: A battery question [Re: kirbydog]
lakeman Offline
Extreme Angler

Registered: 07/27/05
Posts: 1841
Loc: cedar creek lake
And you are checking it with the charger or going by what the charger shows ???
Jerry R.


© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide