Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Fisherman954, Mud Liger, Joe111, EL Mike, onecoolguyhere
102701 Registered Users
Top Posters
TexDawg 82848
hopalong 74355
Pilothawk 73410
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59859
Tritonman 56813
Derek 56400
SkeeterRonnie 52446
LoneStarSon® 52210
facebook
Forum Stats
102701 Members
61 Forums
858683 Topics
11264394 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11650779 - 06/06/16 05:54 PM 1972 johnson 50hp help?
Gonzo89 Offline
Outdoorsman

Registered: 05/12/15
Posts: 97
Loc: North Richland hills, TX
I was out at lewisville and while going to our next spot my motor started surging and slowed the boat down to about 6 mph from about 25. When i idled down the motor would die. I limped it back the marina at about half throttle which took about 20 minutes. When i got close to the marina the motor picked up speed again aa if nothing happened. I checked my plugs and the lower plug was a little oily and the top one was fine. I made sure my fuel lines were air tight and checked the filter and screen and found no obstructions- i asked a few friends of mine and they all seem to think that a fuel line got plugged or that i had air getting in somewhere. Any suggestions on what i should be looking for? Ill take the boat out on friday and see how she runs but i want to be prepared if it is still running poorly. Im supposed to be fishing in the white bass tournament on tawakoni this saturday and dont want to be dead on the water. Thanks in advance for the help guys

Top
#11650789 - 06/06/16 05:58 PM Re: 1972 johnson 50hp help? [Re: Gonzo89]
Capt Jerry Offline
Outdoorsman

Registered: 12/22/13
Posts: 241
Loc: Cedar Creek Lake
I would replace all the fuel lines and the bulb if you have not done so in the last couple of years. Since this is an older motor (and likely boat), they may not have fuel lines that can tolerate ethanol fuel. This will be an easy and inexpensive start on debugging the problem.

Top
#11650969 - 06/06/16 07:46 PM Re: 1972 johnson 50hp help? [Re: Gonzo89]
Gonzo89 Offline
Outdoorsman

Registered: 05/12/15
Posts: 97
Loc: North Richland hills, TX
Yea it is. It's a 83 16.5ft deep V sea nymph. The fuel line is only about a year old but I'm gonna replace it anyway. I'll pick one up tomorrow since I've gotta be at work at 5 am and won't have time tonight

Top
#11652185 - 06/07/16 11:38 AM Re: 1972 johnson 50hp help? [Re: Gonzo89]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10515
Loc: Littlefield Tx & Lake A. H. US...
Just had one do this and the screen was plugged at the fuel pump.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11652280 - 06/07/16 12:28 PM Re: 1972 johnson 50hp help? [Re: Gonzo89]
Gonzo89 Offline
Outdoorsman

Registered: 05/12/15
Posts: 97
Loc: North Richland hills, TX
I checked that and it appears that one of the sections of the metal screen is missing....I'm not sure of it got sucked up into the motor and is stuck somewhere...not really sure what to do other than to obviously replace the screen?

Top
#11658595 - 06/10/16 09:06 AM Re: 1972 johnson 50hp help? [Re: Gonzo89]
ebl Offline
Outdoorsman

Registered: 11/02/14
Posts: 91
Had similar problem several years ago with my 2001 mecury. After doing all the things mentioned above found that when gas tank was less than half full found the pick uo line would pick up trash whgen boat was on a plane and when slowing down the trash would settle back and motor would return to normal. Solution was to drainn tank and get out the existing trask. Did that and engine has performed noormally since.

Top
#11659557 - 06/10/16 04:35 PM Re: 1972 johnson 50hp help? [Re: Gonzo89]
Gonzo89 Offline
Outdoorsman

Registered: 05/12/15
Posts: 97
Loc: North Richland hills, TX
I went out today to see if the problem was still present, since when I was leaving the lake after last time it seemed to have cleared itself up. I filled the tank up with gas and went to grapevine. When I launched the motor started acting up again. Not wanting to idle and going between 7-9mph at full throttle. I went back to the dock and put on a new fuel line that I had purchased and I checked the pickup tube in the gas tank to make sure it wasn't clogged. Everything looked good and I headed out. The problem didn't go away. I decided to run it for a while and see what happened. After about a mile it cleared up and all was good. I fished for the next few hours turning the motor off when I stopped and restarting it to move without any issues. I am planning on going to tawakoni tomorrow for the LTSA tournament. I'm a little nervous and hoping the problem doesn't come back after a nearly 2 hour drive and paying $50 to enter the tournament. Any other suggestions of what I might want to check?

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide