Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
bulletperformancechassis, Lindahl, JDM1911, aalex.ander, Kellys Guide Service
105676 Registered Users
Top Posters
TexDawg 85861
hopalong 78097
Pilothawk 75013
JDavis7873® 67382
John175 ® 64732
FattyMcButterpants 60790
Derek 🐝 58211
Tritonman 57545
LoneStarSon® 53222
SkeeterRonnie 52973
facebook
Forum Stats
105676 Members
60 Forums
851095 Topics
12125607 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11624991 - 05/25/16 08:39 AM Mercury EFI 200
The Lab Offline
Outdoorsman

Registered: 04/22/13
Posts: 194
Loc: Collinsville, TX
Hello, recently started having problems with my Mercury Efi 200. After the motor warms up it seems to start idling very very rough. It just started doing this. Any suggestions? Anyone know where to start so I can get it taken care of?
_________________________
1996 Ranger 488VS Comanche with 1996 Mercury EFI 200.
Blue Rock Custom Tackle
http://www.bluerocktackle.com/

Top
#11625220 - 05/25/16 09:54 AM Re: Mercury EFI 200 [Re: The Lab]
Todd Ivins Offline
Angler

Registered: 04/10/13
Posts: 371
Loc: Boerne, TX
Ethanol problems most likely. gas lines et al need to be examined too. I gather its a 96 model?
_________________________
"My Dad taught me how fish relate to structure....he left out how women relate to fishing."

Top
#11625510 - 05/25/16 11:41 AM Re: Mercury EFI 200 [Re: The Lab]
steve@hydrodynamics Offline
TFF Celebrity

Registered: 08/25/06
Posts: 6728
Loc: Quitman,Tx
check your spark plugs too
_________________________
www.hydrodynamics-usa.com
903-763-5225





Top
#11625798 - 05/25/16 01:18 PM Re: Mercury EFI 200 [Re: The Lab]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11095
Loc: Littlefield Tx & Lake A. H. US...
Check the temp sender wire`s connection`s. Brown/white stripe top port cylinder head.
_________________________
�The world will not be destroyed by those who do evil, but by those who watch them without doing anything� Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11631640 - 05/28/16 12:50 AM Re: Mercury EFI 200 [Re: The Lab]
Okyakfishing Offline
Outdoorsman

Registered: 12/06/12
Posts: 244
Loc: Tulsa OK
My 200 EFI did the same thing and it was the idle screw was loose and then it actually fell out. Mechanic found it laying inside the motor. Replaced and problem went away.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide