Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
JPatt, stevesdvm, mikewash1517, skmcm, Trisbell
104500 Registered Users
Top Posters
TexDawg 84532
hopalong 76654
Pilothawk 74395
JDavis7873® 67382
John175 ® 62559
FattyMcButterpants 60661
Derek 57373
Tritonman 57371
SkeeterRonnie 52816
LoneStarSon® 52663
facebook
Forum Stats
104500 Members
60 Forums
837532 Topics
11956572 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11594935 - 05/10/16 05:36 PM problem with shimano cu 200
monkester Online   content
TFF Celebrity

Registered: 06/10/04
Posts: 7224
Loc: garland,tx
when I tighten up the drag it starts to bind and very jerky to turn the handle. when the drag is backed off the handle turns like normal. could it be the pawl?

Top
#11594972 - 05/10/16 05:53 PM Re: problem with shimano cu 200 [Re: monkester]
03svtsnakevert Offline
Extreme Angler

Registered: 04/05/12
Posts: 2482
Loc: Copperas Cove, TX
Originally Posted By: monkester
when I tighten up the drag it starts to bind and very jerky to turn the handle. when the drag is backed off the handle turns like normal. could it be the pawl?


It sounds like your click springs are in the wrong place

Top
#11595014 - 05/10/16 06:18 PM Re: problem with shimano cu 200 [Re: 03svtsnakevert]
monkester Online   content
TFF Celebrity

Registered: 06/10/04
Posts: 7224
Loc: garland,tx
is this something that just happens after years of use.the thumb lever works perfect, when you back off the drag the handle turns freeley and the level wind moves like it should. thanks for the help.

Top
#11596455 - 05/11/16 10:32 AM Re: problem with shimano cu 200 [Re: monkester]
Nathan "Bull" Montgomery Offline
TFF Celebrity

Registered: 02/23/11
Posts: 5796
Loc: Fort Worth, Tx.
So its been working for years and just started doing this? Or has it been taken apart and put back together recently? Ive run into similar issues like this if the mainshaft collar is not seated properly or if the anti reverse bearing is not seated properly. Then when you tighten down on the drag it can cause rubbing on the anti reverse bearing. This can also be the case if you are missing any washers/shims or have any installed in the wrong order/orientation. Hard to diagnose from a computer though.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide