Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Gary D Watters, Don Dison, loop, Gadawgs, urosenara
102734 Registered Users
Top Posters
TexDawg 82894
hopalong 74407
Pilothawk 73446
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59917
Tritonman 56836
Derek 56445
SkeeterRonnie 52463
LoneStarSon® 52225
facebook
Forum Stats
102734 Members
61 Forums
859346 Topics
11273867 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11576763 - 05/01/16 04:05 PM 1998 OceanPro 225
markchat Offline
Angler

Registered: 03/11/05
Posts: 283
Loc: Carrollton texas
1998 Evinrude 225 primer solenoid problem. Engine runs ok if Red Lever is at 12 o'clock. In order to start engine, the Red Lever needs to be down at 6 o'clock position. This has to be done by hand. The Service Manual says Red Lever needs to be UP at 12 o'clock to run. Any suggestions??
_________________________
markchat

Top
#11577129 - 05/01/16 07:24 PM Re: 1998 OceanPro 225 [Re: markchat]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10536
Loc: Littlefield Tx & Lake A. H. US...
Make sure it is being activated by the ign. switch when pushed in. If it is a new enrichment solenoid.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11585239 - 05/05/16 01:57 PM Re: 1998 OceanPro 225 [Re: markchat]
markchat Offline
Angler

Registered: 03/11/05
Posts: 283
Loc: Carrollton texas
It was clicking fine. Decided to get the rebuild kit and try that. Bingo. Ran great after that. Thanks!
_________________________
markchat

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide