Main Menu
Newest Members
Clint_45, al4627, Wild Edibles, harry pham, bullet man
102338 Registered Users
Top Posters
TexDawg 82182
hopalong 73429
Pilothawk 72829
JDavis7873® 67375
FattyMcButterpants 60428
John175 ® 59617
Tritonman 56538
Derek 56121
SkeeterRonnie 52395
LoneStarSon® 51984
Forum Stats
102338 Members
60 Forums
853420 Topics
11192748 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11546297 - 04/16/16 10:39 AM Tach trouble
skibuck Offline

Registered: 05/13/11
Posts: 50
Tachometer help
I am restoring a boat and put a 1990ish johnson 200 on it. When we first tried it out, the tach worked fine. Now when you first hit the key the tach twitches up and then goes back to zero and stays there with the motor running. Does anyone have a suggestion on where to start troubleshooting?
Thanks TFF!

#11546304 - 04/16/16 10:47 AM Re: Tach trouble [Re: skibuck]
Flippin-Out Offline
Extreme Angler

Registered: 02/25/15
Posts: 1562
Loc: Magnolia, TX
The tach runs off of a pick-up on the stator. Those fail, resulting in a misdiagnosis of a tach failure. I believe the shop manual has a test procedure for the stator. Try looking for that procedure and run that. If I'm right, you'll need a new stator. (It's a common failure item, btw.)

Edited by Flippin-Out (04/16/16 10:48 AM)

#11547163 - 04/16/16 08:12 PM Re: Tach trouble [Re: skibuck]
boatwhisperer Offline
Extreme Angler

Registered: 09/25/10
Posts: 1476
Loc: hurst, tx
bad regulator


© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide