Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Hooter Magruder, modset, Sjenno15, KI Bassin, pjeffrey
104443 Registered Users
Top Posters
TexDawg 84488
hopalong 76568
Pilothawk 74348
JDavis7873® 67382
John175 ® 62508
FattyMcButterpants 60659
Tritonman 57361
Derek 57335
SkeeterRonnie 52786
LoneStarSon® 52658
facebook
Forum Stats
104443 Members
60 Forums
787002 Topics
9949468 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11546297 - 04/16/16 10:39 AM Tach trouble
skibuck Offline
Outdoorsman

Registered: 05/13/11
Posts: 50
Tachometer help
I am restoring a boat and put a 1990ish johnson 200 on it. When we first tried it out, the tach worked fine. Now when you first hit the key the tach twitches up and then goes back to zero and stays there with the motor running. Does anyone have a suggestion on where to start troubleshooting?
Thanks TFF!

Top
#11546304 - 04/16/16 10:47 AM Re: Tach trouble [Re: skibuck]
Flippin-Out Offline
Extreme Angler

Registered: 02/25/15
Posts: 1642
Loc: Magnolia, TX
The tach runs off of a pick-up on the stator. Those fail, resulting in a misdiagnosis of a tach failure. I believe the shop manual has a test procedure for the stator. Try looking for that procedure and run that. If I'm right, you'll need a new stator. (It's a common failure item, btw.)


Edited by Flippin-Out (04/16/16 10:48 AM)

Top
#11547163 - 04/16/16 08:12 PM Re: Tach trouble [Re: skibuck]
boatwhisperer Offline
Extreme Angler

Registered: 09/25/10
Posts: 1487
Loc: hurst, tx
bad regulator
_________________________
boatwhisperer

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide