Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
m&m fishing, captmike50, legend211alpha, Bill51, joelgraphics
105441 Registered Users
Top Posters
TexDawg 85614
hopalong 78097
Pilothawk 74935
JDavis7873® 67382
John175 ® 64327
FattyMcButterpants 60667
Derek 🐝 58029
Tritonman 57517
LoneStarSon® 53057
SkeeterRonnie 52940
facebook
Forum Stats
105441 Members
60 Forums
798314 Topics
10090826 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11526409 - 04/06/16 07:44 PM engine problem
ddonnell Offline
Green Horn

Registered: 01/18/16
Posts: 9
1998 mercury 200 EFI
Running 40 mph died ,had problems starting it
Got it started.
Can't get out of hole shot just plows high rpm no mph.Does anyone have suggestions what problem I'm facing.

Top
#11526572 - 04/06/16 09:17 PM Re: engine problem [Re: ddonnell]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11086
Loc: Littlefield Tx & Lake A. H. US...
Running 40mph and just dies is most likely a bad battery connection, Water in the fuel, electric fuel pump trying to quit or stator going out. Sorry just too many variables. Check the compression first.
_________________________
�The world will not be destroyed by those who do evil, but by those who watch them without doing anything� Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11526792 - 04/06/16 11:22 PM Re: engine problem [Re: ddonnell]
ddonnell Offline
Green Horn

Registered: 01/18/16
Posts: 9
Ok thanks,

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide