Main Menu
Newest Members
Clint_45, al4627, Wild Edibles, harry pham, bullet man
102338 Registered Users
Top Posters
TexDawg 82186
hopalong 73434
Pilothawk 72836
JDavis7873® 67375
FattyMcButterpants 60428
John175 ® 59617
Tritonman 56538
Derek 56121
SkeeterRonnie 52395
LoneStarSon® 51985
Forum Stats
102338 Members
60 Forums
853491 Topics
11193575 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11524177 - 04/05/16 08:10 PM NEED SERIOUS HELP!!
SamCollins123 Offline

Registered: 08/16/15
Posts: 178
Loc: Texas
I have a 1998 mercury 200 hp motor, last weekend on the lake when I put the boat in the water the battery was dead which is very rare. So we switch the batteries just to start the motor then put the other back on. We proceed to go to our spot then I noticed smoke coming from the motor cap. I pulled the motor cap off, all the wires from the wire harness was glowing orange and nothing would work anymore. The bilge, trim, air aiader, and live well pump stopped.does anyone know what might have happened or if there is a way to fix it a new wire harness or somethong. Thank you

#11524232 - 04/05/16 08:33 PM Re: NEED SERIOUS HELP!! [Re: SamCollins123]
marktx Offline
Extreme Angler

Registered: 04/05/02
Posts: 2687
Sounds like something shorted the harness. Look for the most birnt area may point you in the right direction. Also look for bare wires and it tight areas or bends where it may have been pinched. If real bad replace the harness by all means find the short first

#11524307 - 04/05/16 09:00 PM Re: NEED SERIOUS HELP!! [Re: SamCollins123]
Bobby Milam Offline
Extreme Angler

Registered: 07/13/14
Posts: 1860
Loc: Arlington
answered in other post


© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide