Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Gaborn73, Cypress Longhorn, mepemt, Striperopathy, TAMU13
106146 Registered Users
Top Posters
TexDawg 86643
hopalong 78748
Pilothawk 75384
JDavis7873® 67383
John175 ® 65467
FattyMcButterpants 60793
Derek 🐝 58686
Tritonman 57667
LoneStarSon® 53548
SkeeterRonnie 53057
facebook
Forum Stats
106146 Members
60 Forums
807573 Topics
10206860 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11519524 - 04/03/16 06:52 PM Suddenly No Spark!
LittleBoatBigFish Offline
Outdoorsman

Registered: 04/27/09
Posts: 169
Loc: Weatherford, Tx
2010 Mercury 9.9 Four Stroke. It ran great three days ago! I have a blue barrel full of water that I use to let the motor run every week to keep it running right. Today I pulled and pulled. Pulled out an inline spark tester and nothing. I also have a DVOM (multimeter) for testing and stator/exciter "seems ok" putting out a/c voltage when pull start is engaged....C.D. Ignition pack(powerpack)?? Any testing procedure to be sure before I spend $160 on the part?!
_________________________
Love it when you do it, Do it like you love it

Top
#11519539 - 04/03/16 07:04 PM Re: Suddenly No Spark! [Re: LittleBoatBigFish]
sbump26 Online   content
Extreme Angler

Registered: 03/10/04
Posts: 1912
Loc: Arlington, TX
Does it have a kill switch?
_________________________
Put the plug in.

Top
#11520117 - 04/04/16 01:00 AM Re: Suddenly No Spark! [Re: LittleBoatBigFish]
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2881
Loc: Arlington
Mine was the powerpack. We weren't able to test it but the mechanic said in my case it was a 90% chance of being the problem and it was.

Top
#11520189 - 04/04/16 06:33 AM Re: Suddenly No Spark! [Re: LittleBoatBigFish]
LittleBoatBigFish Offline
Outdoorsman

Registered: 04/27/09
Posts: 169
Loc: Weatherford, Tx
Yes it is tiller steering with a kill button on the stick, and also a safety lanyard kill switch. I disconnected both and still no fire.

I'll have to consult the coffee can change jar. I'm also thinking it is the pack, just hoping for a good test.

Is that normal for the pack to just quit? Not while running, high waves, no warning?!


Edited by LittleBoatBigFish (04/04/16 06:49 AM)
_________________________
Love it when you do it, Do it like you love it

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide