Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Texasbuckeye, tmd11111, Jackmeg2011, js1, Greenair
104528 Registered Users
Top Posters
TexDawg 84565
hopalong 76759
Pilothawk 74407
JDavis7873® 67382
John175 ® 62613
FattyMcButterpants 60661
Derek 57402
Tritonman 57377
SkeeterRonnie 52829
LoneStarSon® 52673
facebook
Forum Stats
104528 Members
60 Forums
837873 Topics
11960952 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11485572 - 03/18/16 10:25 AM Humminbird help
Wave Away Offline
Angler

Registered: 04/29/10
Posts: 262
I put my boat in for the first time this year and my 360 at the bow is not working. I turned the switch on, activated the ping and it still won't fire up. Any advice?


Edited by Wave Away (03/18/16 11:00 AM)

Top
#11485576 - 03/18/16 10:29 AM Re: Humminbird help [Re: Wave Away]
Wayne P. Offline
TFF Team Angler

Registered: 11/16/10
Posts: 3592
Loc: Charlottesville, Va
Did you wait for the unit to recognize the 360 before you gave up??

It takes a few minutes with a core unit.
I have run the bow 360 with a 1198, ONIX 10 SI, and Helix 12 and the 1198 takes a lot longer to recognize the 360.
_________________________
Humminbird Helix 12 CHIRP SI, 1198c SI, 1198c SI, ONIX 10 SI NT, Helix 7 CHIRP SI GPS G2, SOLIX 12 SI, 360, RC-1

Top
#11486032 - 03/18/16 02:37 PM Re: Humminbird help [Re: Wave Away]
Wave Away Offline
Angler

Registered: 04/29/10
Posts: 262
Got it. Thanks.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide