Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Beamer, 17GMC, TempMaster101, TiminHTown, fish.east.tx
106129 Registered Users
Top Posters
TexDawg 86625
hopalong 78748
Pilothawk 75354
JDavis7873® 67383
John175 ® 65438
FattyMcButterpants 60793
Derek 🐝 58682
Tritonman 57665
LoneStarSon® 53532
SkeeterRonnie 53057
facebook
Forum Stats
106129 Members
60 Forums
807346 Topics
10203787 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 2 1 2 >
Topic Options
#11452200 - 03/02/16 03:55 PM Fuel issue. (1997 evinrude175 intruder)
Basshead21 Offline
Pro Angler

Registered: 03/20/05
Posts: 603
Loc: Fishing
Issue boat will start up takes a few cranks. Run to your hole runs good. Then starts right up then put it in gear dies. I replaced the fuel filter. I just put a new primer bulb in.(no lake test yet) my ? Is could this be a VRO pump fuel side going out. I have capped the oil side and mix oil and gas at 50.1.thanks for any help.

Top
#11455683 - 03/04/16 08:02 AM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Wise 1 Offline
Outdoorsman

Registered: 07/30/12
Posts: 83

Check the roller on the timing advance arm, it should have a yellowish clear sleeve on it. When you move the carb linkage it should be touching the advance cam.

Top
#11458055 - 03/05/16 06:39 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Wise 1]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11163
Loc: Littlefield Tx & Lake A. H. US...
Originally Posted By: Wise 1

Check the roller on the timing advance arm, it should have a yellowish clear sleeve on it. When you move the carb linkage it should be touching the advance cam.
I think you need to look at what motor this is again. This is a 60 degree Eagle series motor.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#11458078 - 03/05/16 06:53 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11163
Loc: Littlefield Tx & Lake A. H. US...
Normally when they run good to the first spot and are then hard to start or keep running it is loading up from unburned fuel. Try a new set of sparkplugs. Double check make sure your motor has the correct plugs in it.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#11464468 - 03/08/16 06:26 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Basshead21 Offline
Pro Angler

Registered: 03/20/05
Posts: 603
Loc: Fishing
Thanks guys. I replaced the plugs primer bulb. I will post if it works once I can get a lake test.

Top
#11467110 - 03/09/16 07:35 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Wise 1 Offline
Outdoorsman

Registered: 07/30/12
Posts: 83
Mr Purdy is this not a looper model? Go to ShopEvinrude.com, pick model year, Model number the pick carb linkage. Then view part #2 in the graphic on advance roller.

Top
#11467153 - 03/09/16 07:53 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Wise 1 Offline
Outdoorsman

Registered: 07/30/12
Posts: 83
Should be part #12 on diagram. My bad!

Top
#11467249 - 03/09/16 08:31 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11163
Loc: Littlefield Tx & Lake A. H. US...
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#11475128 - 03/13/16 06:08 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Basshead21 Offline
Pro Angler

Registered: 03/20/05
Posts: 603
Loc: Fishing
So I took the boat out. Still doing the same thing. The roller is good. Not sure what to do next may just be time to take it to the shop. It's got to be something simple.

Top
#11480784 - 03/16/16 09:09 AM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Basshead21 Offline
Pro Angler

Registered: 03/20/05
Posts: 603
Loc: Fishing
Is there a way you can test the VRO pump?

Top
#11481337 - 03/16/16 12:32 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11163
Loc: Littlefield Tx & Lake A. H. US...
Bypass it with a good electric fuel pump and remote fuel tank w/oil to test.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#11505341 - 03/28/16 06:50 AM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Basshead21 Offline
Pro Angler

Registered: 03/20/05
Posts: 603
Loc: Fishing
Update. Replace all fuel lines new plugs. Still same issue. Only after it warms up. First 10 min it runs good.

Top
#11505538 - 03/28/16 08:33 AM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11163
Loc: Littlefield Tx & Lake A. H. US...
I don`t know why I did not see this earlier. copy (I have capped the oil side). You can not cap the oil side of the VRO pump. It will stop pumping fuel after oil side builds up pressure.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top
#11508792 - 03/29/16 12:56 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Basshead21 Offline
Pro Angler

Registered: 03/20/05
Posts: 603
Loc: Fishing
That's what they did when they rebuilt the power head. Oil side is disconnected. Could the power pack be bad?

Top
#11509326 - 03/29/16 04:36 PM Re: Fuel issue. (1997 evinrude175 intruder) [Re: Basshead21]
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2872
Loc: Arlington
My motor would crank fine at the ramp and run fine until you shut it off. Would be hard to start, if it even would start on the water. Never understood why it started so easily the first time of the day. Ended up being a bad power pack. Definitely worth having checked

Top
Page 1 of 2 1 2 >



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide