Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
hillcountrybass, Linda Robert, Gnhattien, Robert black, Calexander
102726 Registered Users
Top Posters
TexDawg 82877
hopalong 74395
Pilothawk 73439
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59900
Tritonman 56831
Derek 56425
SkeeterRonnie 52463
LoneStarSon® 52225
facebook
Forum Stats
102726 Members
61 Forums
859182 Topics
11271417 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 4 1 2 3 4 >
Topic Options
#11433296 - 02/23/16 11:57 AM PK 2/20/16 graph pics/ before and after
jbobo Online   content
Extreme Angler

Registered: 02/26/13
Posts: 1379
Loc: springtown,tx.
There have been several folks here who wanted to see pics and videos of sonar screen while using my thumper. I finally had the opportunity to take some photos and videos of my graph before and during the time my thumper was running.

This was before turning the thumper on.

after 2 minutes of thumper running

after 5 minutes running

after 15 minutes of running.
As you can see as time passes, more and more fish will move in under the boat.
By the time I figured out how to operate the video function on the camera, my thumper had already started calling some fish to the boat. The videos are not great but hopefully good enough to show what happens when the thumper is running.
Check back in later to see the videos. They are still loading online. Looks like it might take a while.
Maybe I will become better at video production and posting as time goes by, or with some help from the experts here. grin
_________________________


www.bobosguideservice.com
22 ft. Wellcraft Deep V CC
817-220-2312
Bridgeport/Eagle Mountain/Possum Kingdom/ Lake Texoma
www.bobosthumper.com
www.nekidtackle.com Home of the RonRig!

Top
#11433315 - 02/23/16 12:05 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
captain steve barnes Online   content
Extreme Angler

Registered: 01/25/02
Posts: 1535
Loc: pottsboro,texas u.s.
I'm sure your thumper works fine but those screen shots are trees and not fish smile #3 has one fish streaking up.


Edited by captain steve barnes (02/23/16 12:07 PM)
_________________________
Captain Steve Barnes Guide Service
http://www.txfishingguide.com
http://www.facebook.com/CaptSteveBarnes
Mustad http://www.mustad.no/

Top
#11433390 - 02/23/16 12:36 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
jbobo Online   content
Extreme Angler

Registered: 02/26/13
Posts: 1379
Loc: springtown,tx.
Sorry Steve, I had some trees show up a little further along. If you look at the coordinates, you'll notice they are all at the same spot as the first picture.
I also have an 1158 Di running that I didn't take a pic of at that time. Bunch of little white arches/ dots were displayed on it when I took this picture on the 597.
About the same time I took the second picture, I started getting strikes on the jig/fluke combo I had down at 22 ft. I think those possible could be a s&^t-load of small fish and shad in the last picture.
When I was in the trees, I could tell by the DI.
I've had the 597 for years and on lakes that don't have trees like BP, I've seen this over and over. The fish will move in lower and then start working up in a group, while some will streak up from time to time.
I have seen screen shots like this that was a bunch of trees together, but not this time.
I fished there for 2.5 hrs. from bottom to 12 ft. deep and never felt anything resembling a tree limb.
If I can figure out how to resize a picture, I can download one of the DI shortly after this one. The size is too large, and it won't load on here. Don't ask how I got different size picture, I don't know.lol
_________________________


www.bobosguideservice.com
22 ft. Wellcraft Deep V CC
817-220-2312
Bridgeport/Eagle Mountain/Possum Kingdom/ Lake Texoma
www.bobosthumper.com
www.nekidtackle.com Home of the RonRig!

Top
#11433570 - 02/23/16 01:27 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
captain steve barnes Online   content
Extreme Angler

Registered: 01/25/02
Posts: 1535
Loc: pottsboro,texas u.s.
Well here is how it should look when you get some active fish under you.
[img]https://scontent-atl3-1.xx.fbcdn.net/hph...amp;oe=575D4B88[/img]
_________________________
Captain Steve Barnes Guide Service
http://www.txfishingguide.com
http://www.facebook.com/CaptSteveBarnes
Mustad http://www.mustad.no/

Top
#11433591 - 02/23/16 01:34 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
captain steve barnes Online   content
Extreme Angler

Registered: 01/25/02
Posts: 1535
Loc: pottsboro,texas u.s.
No the last pic is trees or interference (possibly from the thumper). It's not bait or fish.
_________________________
Captain Steve Barnes Guide Service
http://www.txfishingguide.com
http://www.facebook.com/CaptSteveBarnes
Mustad http://www.mustad.no/

Top
#11433643 - 02/23/16 01:52 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
jbobo Online   content
Extreme Angler

Registered: 02/26/13
Posts: 1379
Loc: springtown,tx.
Oh ok I haven't been using sonar as long as you, so I'm still learning how. Maybe all those fish I caught were in the trees. Thanks!
_________________________


www.bobosguideservice.com
22 ft. Wellcraft Deep V CC
817-220-2312
Bridgeport/Eagle Mountain/Possum Kingdom/ Lake Texoma
www.bobosthumper.com
www.nekidtackle.com Home of the RonRig!

Top
#11434163 - 02/23/16 05:22 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
captain steve barnes Online   content
Extreme Angler

Registered: 01/25/02
Posts: 1535
Loc: pottsboro,texas u.s.
I just looked back. Were you running two different sounders at the same time running the same frequency?
_________________________
Captain Steve Barnes Guide Service
http://www.txfishingguide.com
http://www.facebook.com/CaptSteveBarnes
Mustad http://www.mustad.no/

Top
#11434175 - 02/23/16 05:24 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
jbobo Online   content
Extreme Angler

Registered: 02/26/13
Posts: 1379
Loc: springtown,tx.
yes, I was. transducers about 3.5 ft. apart on the transom. turned both on when I left the ramp. The regular sonar on the DI unit isn't set right. sometimes it works good, sometimes it doesn't. the 597 works pretty well. I just use the 1158 mainly for DI.
this link is a pic from the DI unit right after the pic was taken of the 597
https://lh3.googleusercontent.com/HhSiSL...DP=w392-h221-no


Edited by jbobo (02/23/16 05:33 PM)
_________________________


www.bobosguideservice.com
22 ft. Wellcraft Deep V CC
817-220-2312
Bridgeport/Eagle Mountain/Possum Kingdom/ Lake Texoma
www.bobosthumper.com
www.nekidtackle.com Home of the RonRig!

Top
#11434392 - 02/23/16 06:46 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
captain steve barnes Online   content
Extreme Angler

Registered: 01/25/02
Posts: 1535
Loc: pottsboro,texas u.s.
The link to pic does not work for me. If you have two units transmitting at the same time using the same frequency then that's your problem right there.
_________________________
Captain Steve Barnes Guide Service
http://www.txfishingguide.com
http://www.facebook.com/CaptSteveBarnes
Mustad http://www.mustad.no/

Top
#11434482 - 02/23/16 07:16 PM Re: PK 2/20/16 graph pics/ before and after [Re: captain steve barnes]
TCK73 Online   content
Extreme Angler

Registered: 03/26/15
Posts: 1873
Loc: Jack County
Here is his pic, I see no trees.

_________________________


Top
#11434534 - 02/23/16 07:39 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
captain steve barnes Online   content
Extreme Angler

Registered: 01/25/02
Posts: 1535
Loc: pottsboro,texas u.s.
That's fish. The pics of the 597 just look like clutter.
_________________________
Captain Steve Barnes Guide Service
http://www.txfishingguide.com
http://www.facebook.com/CaptSteveBarnes
Mustad http://www.mustad.no/

Top
#11434805 - 02/23/16 08:54 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
jbobo Online   content
Extreme Angler

Registered: 02/26/13
Posts: 1379
Loc: springtown,tx.
I took both pictures less than 10 seconds apart. I was on spot lock the entire 2.5 hours. trees were about 40 yds away. Most of what is showing I have always thought was bait fish schooling under the boat with some fish mixed in.
When I am sitting in one place, anchored or spot locked, that is what it looks like usually when I have my thumper going and am catching sand bass and hybrids. These fish were magnum sand bass and small under stripers. I caught about 18 small stripers and some where over 30 large sand bass while this was showing on the sonar.
Never hooked a tree limb or felt one that I could tell. Small ticks on the line and set the hook on a fish. The 597 always looked this way years before I bought the 1158, when thumping with an oar, when the bait moved in schools and fish followed.
I have idled over areas or used trolling motor on slow, in the past, and got almost the same reading when in small clustered trees, except for where they occasionally contacted with the bottom. I knew this because I would feel the jig bumping on tree limbs and sometimes getting hung up.
Wish I had taken a picture of the trees I went over a few minutes before spot locking and turning on thumper. The sonar was blank for 35 to 40 yds. before I saw a small bait ball and 1 small fish on the 597. That is when I set spot lock and turned the thumper on.
The pictures with coordinates show I was not moving when these 3 pictures, and more that I didn't post, were taken.
I fished 3 spots that day. Caught fish in 2 of them.
Here are some more links for some of the other pics. and 1 video. The last 3 or 4 pics were in the last spot I fished that day. Actually I was only a few ft. either way from some massive trees on this spot. I only had 3 bumps and 1 fish, an 8" striper, on that spot. There could have been trees but I had my jig directly below the transducer most of the time so I could see it to make sure it was in the right depth.
I honestly don't believe there were any large stripers on any of these spots. If so they would have looked more like the screen shot Steve posted. I was just happy to put some fish on the boat for the first time this year. I finally got some free time from the thumper building to go fishing.
https://lh3.googleusercontent.com/KMQ7cL...w=w1394-h933-no
https://lh3.googleusercontent.com/vE95B1...2=w1394-h933-no
https://lh3.googleusercontent.com/syMPD-...r=w1394-h933-no
https://lh3.googleusercontent.com/QYusnP...e=w1394-h933-no
https://lh3.googleusercontent.com/LXQ6y-...K=w1394-h933-no
https://lh3.googleusercontent.com/CmjRTW...w1659-h933-k-no
https://lh3.googleusercontent.com/vJZj-Z...n=w1659-h933-no
https://lh3.googleusercontent.com/GnyyZl...n=w1659-h933-no
https://lh3.googleusercontent.com/GetGBe...T=w1659-h933-no
https://lh3.googleusercontent.com/MTsAus...s=w1659-h933-no
https://lh3.googleusercontent.com/CbVmWd..._=w1659-h933-no
https://lh3.googleusercontent.com/-U7HTW...1=w1659-h933-no
_________________________


www.bobosguideservice.com
22 ft. Wellcraft Deep V CC
817-220-2312
Bridgeport/Eagle Mountain/Possum Kingdom/ Lake Texoma
www.bobosthumper.com
www.nekidtackle.com Home of the RonRig!

Top
#11434843 - 02/23/16 09:07 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
Salsa® Offline
TFF Celebrity

Registered: 02/04/04
Posts: 8642
Loc: Lake Tawakoni, Tx
Many times when fish come in to a thump, they don't leave. Thus, giving the look of a stationary object.

Those weren't trees.

And, at 55 degrees, the fish aren't near as mobile but can be feeding JUST as active as the fish in the pic @ 66 degrees.
_________________________
Michael Littlejohn's Full-Time Lake Tawakoni Guide Service
www.tawakoniguideservice.com
Click HERE for Recent CATCH Photos!


Top
#11434870 - 02/23/16 09:16 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
jbobo Online   content
Extreme Angler

Registered: 02/26/13
Posts: 1379
Loc: springtown,tx.
The 597 I have had for years and it has always worked well for me. the 1158 DI is new to me. I am still learning it. The frequencies are set differently on both units. 455 on the DI. I think 255 on the 597. So I am by no means an expert on sonars.
I can usually tell a baitball when I am moving over it, but it looks different on the screen when at anchor. It looks like the shots I posted when at anchor.
Larger fish will show up as arch's when the boat is moving. Or the fish are very active.
Except when they are coming up from the bottom toward the surface and those show as diagonal lines, streaking toward the top right corner. At least that is my perception.
Hopefully I can go with someone who has a better grasp of how my units should be set up, so I can catch more fish!
_________________________


www.bobosguideservice.com
22 ft. Wellcraft Deep V CC
817-220-2312
Bridgeport/Eagle Mountain/Possum Kingdom/ Lake Texoma
www.bobosthumper.com
www.nekidtackle.com Home of the RonRig!

Top
#11434884 - 02/23/16 09:18 PM Re: PK 2/20/16 graph pics/ before and after [Re: jbobo]
44 Diesel Online   content
TFF Team Angler

Registered: 12/25/12
Posts: 3428
Loc: Burleson,TX
most of the time when you get cross talk from another transducer the marks are vertical like in the first shot where they very plain to see, those same vertical marks are in all the shots even when the horizontal marks appear.

Top
Page 1 of 4 1 2 3 4 >



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide