Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
neck and chin fishing, CHS Fishing, Chris Boyd, Thumper45, rviv
104488 Registered Users
Top Posters
TexDawg 84517
hopalong 76640
Pilothawk 74378
JDavis7873® 67382
John175 ® 62544
FattyMcButterpants 60659
Tritonman 57371
Derek 57353
SkeeterRonnie 52803
LoneStarSon® 52663
facebook
Forum Stats
104488 Members
60 Forums
837389 Topics
11954373 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11382043 - 01/31/16 10:06 AM Starting Issues
Kev-o Offline
Outdoorsman

Registered: 05/02/13
Posts: 149
Loc: Beaumont, TX
Here's what happened, I launched the boat with no problem. I went to an area to fish, shut down the motor. I fished for about 45 minutes. I was going to move to another area, when I went to start the motor it would turnover but wouldn't start. I checked the voltage gauge and it showed 12 volts. The motor eventually started. I went to another area to fish and the same thing. 2 years ago the same thing happened. Both power packs or switch boxes, whatever you want to call them, were replaced and the crankin' battery is less than a year old. Could it be the power packs?? Any suggestions??

Needless to say not a good day on the water yesterday.

Thanks,
Kevo

Top
#11383679 - 02/01/16 10:43 AM Re: Starting Issues [Re: Kev-o]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10907
Loc: Littlefield Tx & Lake A. H. US...
Brand HP and year model?
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11383999 - 02/01/16 01:03 PM Re: Starting Issues [Re: gary purdy]
Kev-o Offline
Outdoorsman

Registered: 05/02/13
Posts: 149
Loc: Beaumont, TX
95 Mercury 200 XRI. I'm thinking the bulb may need to get replaced.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide