Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
firemom2bay, Clynn5, Wildman1, TheMattador, Ray1216
108003 Registered Users
Top Posters
TexDawg 88599
hopalong 78895
Pilothawk 76390
John175® 67560
JDavis7873® 67390
FattyMcButterpants 60868
Derek 🐝 60241
Tritonman 57988
LoneStarSon® 54395
SkeeterRonnie 53365
facebook
Forum Stats
108003 Members
60 Forums
860997 Topics
12271224 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11357513 - 01/19/16 10:41 PM Humminbird 788ci problem
toddfish Offline
Extreme Angler

Registered: 02/13/10
Posts: 1447
Loc: East Montgomery County
My bow unit is a Humminbird 788ci, and has been giving me problems with showing correct depth. It has been getting stuck on 0.6 ft most of the time. I was told a couple of things to try that didn't solve the problem. I tried restoring default settings, and that seemed to work at first but then went right back to 0.6 ft. I also tried lowering the surface clutter setting and that didn't work. Anyone else had problems like this?

Top
#11357520 - 01/19/16 10:45 PM Re: Humminbird 788ci problem [Re: toddfish]
Mark Perry Online   content


Registered: 01/09/04
Posts: 52308
Loc: Highway 1
Is your transducer bad?

Top
#11357540 - 01/19/16 10:54 PM Re: Humminbird 788ci problem [Re: toddfish]
toddfish Offline
Extreme Angler

Registered: 02/13/10
Posts: 1447
Loc: East Montgomery County
Not sure Mark. That's the next step if I can't get it figured out.

Top
#11357545 - 01/19/16 10:56 PM Re: Humminbird 788ci problem [Re: toddfish]
Mark Perry Online   content


Registered: 01/09/04
Posts: 52308
Loc: Highway 1
Originally Posted By: toddfish
Not sure Mark. That's the next step if I can't get it figured out.


I had a similar issue. It ended up being a bad transducer.

Top
#11357553 - 01/19/16 11:02 PM Re: Humminbird 788ci problem [Re: toddfish]
toddfish Offline
Extreme Angler

Registered: 02/13/10
Posts: 1447
Loc: East Montgomery County
Thanks Mark. I went ahead and ordered one to mount on trolling motor. Hopefully that's the fix, and it's not a bad unit.

Top
#11357829 - 01/20/16 08:09 AM Re: Humminbird 788ci problem [Re: toddfish]
ChrisPowellFishing Offline
Pro Angler

Registered: 09/16/11
Posts: 604
I have the same Unit on the Bow of my Boat. it works good but if i leave it on to long it will shut off by it self.... not sure if it has a timer on it or what.
_________________________
Subscribe to the channel!
www.youtube.com/c/ChrisPowellFishingTV
Like me on Facebook!
www.facebook.com/ChrisPowellFishing
Follow me on Instagram @ChrisPowellFishing
Giving you a better understanding of the sport we love!

Top



© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide