Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
m&m fishing, captmike50, legend211alpha, Bill51, joelgraphics
105441 Registered Users
Top Posters
TexDawg 85614
hopalong 78097
Pilothawk 74935
JDavis7873® 67382
John175 ® 64327
FattyMcButterpants 60667
Derek 🐝 58029
Tritonman 57517
LoneStarSon® 53057
SkeeterRonnie 52940
facebook
Forum Stats
105441 Members
60 Forums
848310 Topics
12090796 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11227136 - 11/16/15 12:31 PM What am I doing wrong?
David Burton Online   confused
Extreme Angler

Registered: 07/14/11
Posts: 1830
Loc: McKinney, TX
I have a 2001 Mercury 175 EFI. It recently got new plugs, filter, and throttle cable adjustment. The motor runs wonderfully. The first start of the day is on the first crank. Now that the weather has turned cooler, I can run it for a while with a decent warm up, then stop at a spot to fish a while (hour or so). When I go to restart the motor, title crank and crank, but has difficulty turning over. I can trim all the way up and give it gas though the foot throttle and it starts better. I'll burn off the excess gas and it riluns fine after another warm-up. It smells like the engine is flooding on the initial crank that doesn't turn over.

Any thoughts?

Compression is good, bulb is tight when I think to check it, no engine faults (at last check).
_________________________
David Burton
2015 Skeeter FX 21

...and down goes PhotoBucket with the new Terms of Service... I predict they will be out of business or begging for forgiveness inside a month. 6/30/2017

Top
#11227187 - 11/16/15 12:55 PM Re: What am I doing wrong? [Re: David Burton]
03svtsnakevert Offline
Extreme Angler

Registered: 04/05/12
Posts: 2495
Loc: Copperas Cove, TX
It may be oiling too much
_________________________
www.stevesreels.com
stevesreels@gmail.com

Top
#11230629 - 11/18/15 04:26 AM Re: What am I doing wrong? [Re: David Burton]
Gamblinman Online   content
Extreme Angler

Registered: 11/26/02
Posts: 2547
Loc: Yantis, TX
When was the last time you had your injectors or VST serviced?

Also, check all the bleed lines in the plenum area to make sure they are attached and/or not cracked or broken.


Gman
_________________________
Texas Crappie Posse

Top
#11231495 - 11/18/15 01:08 PM Re: What am I doing wrong? [Re: David Burton]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11086
Loc: Littlefield Tx & Lake A. H. US...
Check and clean all of the grounds and wire connections at the controller on top of the motor and at the temp sensor on the port cylinder head.
_________________________
�The world will not be destroyed by those who do evil, but by those who watch them without doing anything� Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#11274495 - 12/10/15 01:26 PM Re: What am I doing wrong? [Re: David Burton]
David Burton Online   confused
Extreme Angler

Registered: 07/14/11
Posts: 1830
Loc: McKinney, TX
Good advice. I am thinking I am having a minor fuel supply issue. When I go to crank it after sitting and fishing if it doesn't start right up, it will sputter pence, and then won't fire until I crank for a while. I checked the fuel bulb one of these times and it was a little loose. If it has been sitting for more than an hour (but not 4-5), I can do a couple of pumps on the bulb before it gets really firm. It will crank right up like when I first launch.

I will take a look at some of these suggestions, it I think fuel is draining out of the system, and it is taking the cranking to re-prime.
_________________________
David Burton
2015 Skeeter FX 21

...and down goes PhotoBucket with the new Terms of Service... I predict they will be out of business or begging for forgiveness inside a month. 6/30/2017

Top
#11274716 - 12/10/15 03:47 PM Re: What am I doing wrong? [Re: David Burton]
Mike_Kelley Offline
Angler

Registered: 11/07/13
Posts: 471
Loc: Irving texas
Pull the cover and pump the bulb... see if any fuel is leaking around the bowls.. I had that issue..
_________________________


Mike kelley
Irving / Fork (Fishermans Camp)

Top
#11274742 - 12/10/15 04:03 PM Re: What am I doing wrong? [Re: David Burton]
boatmannmike Offline
Outdoorsman

Registered: 02/03/15
Posts: 49
The mechanical fuel pump may be allowing the fuel to drain out of the vst tank along with the pump. In short: ya just don't have the fuel volumn to pressurize the fuel system for it to start. That's why if you reprime the engine prior to starting, it fires right up.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide