Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
killerfishcustom, Kidswift, ReidGoff, Gary Roberts, Granbry
102696 Registered Users
Top Posters
TexDawg 82836
hopalong 74345
Pilothawk 73398
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59853
Tritonman 56789
Derek 56400
SkeeterRonnie 52444
LoneStarSon® 52203
facebook
Forum Stats
102696 Members
61 Forums
858566 Topics
11262978 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11192487 - 10/28/15 07:05 PM 96 Mercury 200 HELP
Dean74 Offline
Outdoorsman

Registered: 03/14/12
Posts: 127
Loc: Whitney Texas
Ok guys I'm stumped and need help! I have a 96 Mercury 2.5 XRI 200 and I have lost a ton of power. I takes forever to plane off and starts cutting out at about 3800 rpm 40-45 mph
Ecu has been rebuilt by Cdi ( I also put it on another boat personally and it ran great)
Compression tested all within specs
Spark test shows to be good
Hooked up to up to date meds scanner everything test good
Replaced stator
Replaced all coils, wires, and plugs
Injectors were sent off flow tested and cleaned
Fuel pressure test good on high side and low side
New carbon reeds
I may be forgetting something but any help or ideas would be greatly appreciated. Thanks in advanced

Top
#11192687 - 10/28/15 08:21 PM Re: 96 Mercury 200 HELP [Re: Dean74]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10513
Loc: Littlefield Tx & Lake A. H. US...
I accidently found the power problem on same motor while running at the ramp it in gear with the cowling off I reached up and placed my right hand at the top starboard side to look at the fuel pressure. Motor suddenly picked up over 1000rpm. The motor wiring harness was bad. Replaced it and motor ran like a stripped ape. Have seen this on XRI motors 4 times.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11192784 - 10/28/15 08:46 PM Re: 96 Mercury 200 HELP [Re: Dean74]
Dean74 Offline
Outdoorsman

Registered: 03/14/12
Posts: 127
Loc: Whitney Texas
Thank you sir I will sure look into this

Top
#11205947 - 11/04/15 06:31 PM Re: 96 Mercury 200 HELP [Re: Dean74]
northtexascrappiehunter Offline
TFF Team Angler

Registered: 02/21/09
Posts: 4795
Loc: Corinth Texas
I have also found many times mercury will get a bad ground from key to engine
_________________________
Lain's OnSite Auto Repair Inc.
Stephen
214-517-0047
972-567-1563

https://m.facebook.com/LainsOnsiteAutoRepair/
http://www.lainsonsiteautorepair.com/

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide