Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Texasbuckeye, tmd11111, Jackmeg2011, js1, Greenair
104528 Registered Users
Top Posters
TexDawg 84565
hopalong 76757
Pilothawk 74407
JDavis7873® 67382
John175 ® 62613
FattyMcButterpants 60661
Derek 57402
Tritonman 57377
SkeeterRonnie 52829
LoneStarSon® 52672
facebook
Forum Stats
104528 Members
60 Forums
837862 Topics
11960859 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11157326 - 10/11/15 12:10 PM Starting Issue on Yamaha 250
JLP Offline
Outdoorsman

Registered: 03/20/10
Posts: 126
Loc: Seabrook, Texas
I have a 2009 Yamaha 250 4 stroke. Having a issue starting it after it has ran. Turn key to start and nothing, trim on shift handle will not work either. Go to motor, hit trim button then go back and motor will start. Dropped off at the shop and they said a loose battery cable. Took it out again and same issue but getting worse. Any ideas on what could be causing this issue?


Edited by JLP (10/11/15 12:10 PM)

Top
#11158492 - 10/11/15 10:13 PM Re: Starting Issue on Yamaha 250 [Re: JLP]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10908
Loc: Littlefield Tx & Lake A. H. US...
Sounds like a bad ground. Might clean all of the motor fuses real good.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide