Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Mach22, tomsmith, Jamie Dubroc, TX1984, horns1984
106783 Registered Users
Top Posters
TexDawg 87552
hopalong 78853
Pilothawk 75988
JDavis7873® 67386
John175 � 66187
FattyMcButterpants 60834
Derek 🐝 59302
Tritonman 57847
LoneStarSon® 54011
SkeeterRonnie 53181
facebook
Forum Stats
106783 Members
61 Forums
817408 Topics
10326242 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11157326 - 10/11/15 12:10 PM Starting Issue on Yamaha 250
JLP Offline
Outdoorsman

Registered: 03/20/10
Posts: 137
Loc: Seabrook, Texas
I have a 2009 Yamaha 250 4 stroke. Having a issue starting it after it has ran. Turn key to start and nothing, trim on shift handle will not work either. Go to motor, hit trim button then go back and motor will start. Dropped off at the shop and they said a loose battery cable. Took it out again and same issue but getting worse. Any ideas on what could be causing this issue?


Edited by JLP (10/11/15 12:10 PM)

Top
#11158492 - 10/11/15 10:13 PM Re: Starting Issue on Yamaha 250 [Re: JLP]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 11322
Loc: Littlefield Tx & Lake A. H. US...
Sounds like a bad ground. Might clean all of the motor fuses real good.
_________________________
The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide