Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
RushtonGregory, Bulletman77, thereason11, Lady808, PReaux
102720 Registered Users
Top Posters
TexDawg 82876
hopalong 74394
Pilothawk 73433
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59892
Tritonman 56827
Derek 56416
SkeeterRonnie 52453
LoneStarSon® 52224
facebook
Forum Stats
102720 Members
61 Forums
859086 Topics
11270066 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11138610 - 10/01/15 07:25 AM Oil pump not pumping to upper reservoir
Bullet[BS] Online   confused
TFF Team Angler

Registered: 03/18/03
Posts: 3160
Loc: San Marcos, Texas, USA
I have a 96 Yamaha 200hp outboard. Does anyone have a schematic on where the tank pump get it's power?
_________________________
When in doubt SET THE HOOK!

Top
#11138718 - 10/01/15 08:23 AM Re: Oil pump not pumping to upper reservoir [Re: Bullet[BS]]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 10530
Loc: Littlefield Tx & Lake A. H. US...
First check the small filter at the bottom corner of the main oil tank. You can check the pump for voltage their also at a bullet plug connector. It is beside the pump and filter.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11142394 - 10/02/15 08:55 PM Re: Oil pump not pumping to upper reservoir [Re: Bullet[BS]]
Chemdawg Offline
Extreme Angler

Registered: 01/22/13
Posts: 1236
js this the same for mercy motors i was out yesterday and i got an alarm so i shut down and posed the cover on my motor right off the bat my son noticed the top resavore was low. so i just added more oil to it i have not taken e it out to see if it will happen again but if it does how do you check them. i have alway just discounted them in the past by plugging the lines and mixing my gass i am not sure how to do it with this newer motet is a 2002 ocean edition or something like that i am not even sure to tell you the truth its a 150 this is the first alarm i was told to check some filter or screen but i did not see one any help would be wonderful

Top
#11143752 - 10/03/15 08:21 PM Re: Oil pump not pumping to upper reservoir [Re: Bullet[BS]]
Freeman Clark Offline
Extreme Angler

Registered: 03/18/05
Posts: 1258
Loc: Temple, Texas
Chemdawg you need to pull the main oil tank and clean it. You can clean or change the filter on the outside of main oil tank. There is a filter on the tank on the motor also.I clean my oil tank yearly.
It is not that big of a task.

Top
#11143952 - 10/03/15 10:15 PM Re: Oil pump not pumping to upper reservoir [Re: Chemdawg]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 10530
Loc: Littlefield Tx & Lake A. H. US...
Originally Posted By: Chemdawg
js this the same for mercy motors i was out yesterday and i got an alarm so i shut down and posed the cover on my motor right off the bat my son noticed the top resavore was low. so i just added more oil to it i have not taken e it out to see if it will happen again but if it does how do you check them. i have alway just discounted them in the past by plugging the lines and mixing my gass i am not sure how to do it with this newer motet is a 2002 ocean edition or something like that i am not even sure to tell you the truth its a 150 this is the first alarm i was told to check some filter or screen but i did not see one any help would be wonderful
Mercury has a screen on the oil pickup in the main oil tank. Just unscrew the big nut holding the cap with hoses coming out of it. Raise complete cap up and you will see the screen, unscrew it and clean good.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11144396 - 10/04/15 11:00 AM Re: Oil pump not pumping to upper reservoir [Re: Bullet[BS]]
skeeterhooks Offline
Outdoorsman

Registered: 04/09/11
Posts: 24
Mercury engines are different. They use air pressure from the engine to pressurize the lower tank which then pushes oil up to the top tank. Yamaha use an electric pump in the lower reservoir. There is a switch on the back of the engine by the oil tank that you can use to test the pump. Key has to be on. Most likely your pump is dirty. Also check the lines going to the engine.

Top
#11145093 - 10/04/15 05:48 PM Re: Oil pump not pumping to upper reservoir [Re: Bullet[BS]]
Bullet[BS] Online   confused
TFF Team Angler

Registered: 03/18/03
Posts: 3160
Loc: San Marcos, Texas, USA
It was a clogged 1/4" inline filter. Went to NAPA got a 1/4" fuel filter installed it and bench tested good. Thanks Gary!! Next up livewell pump.
_________________________
When in doubt SET THE HOOK!

Top
#11149135 - 10/06/15 06:59 PM Re: Oil pump not pumping to upper reservoir [Re: Freeman Clark]
Chemdawg Offline
Extreme Angler

Registered: 01/22/13
Posts: 1236
I am not doing nothing next week i will try to take it apart i just wasn't sure if if was something easy to do or not I still cant get that fuel filter to prime

Top
#11150692 - 10/07/15 03:57 PM Re: Oil pump not pumping to upper reservoir [Re: Bullet[BS]]
tgravley aka lewisvillecatfish Online   content
TFF Guru

Registered: 02/06/09
Posts: 12723
Loc: highland village/lake Lewisvil...
Is it true, on a Yamaha, the trim indicator being broke will keep the reservoir pump from working?
_________________________
I live with Fear everyday but sometimes she lets me go fishin
Lewisvillecatfish.com

PB 65#
www.lewisvillecatfish.com
Facebook.com/Tom Gravley
www.youtube.com/gravleybrats

Top
#11151104 - 10/07/15 07:44 PM Re: Oil pump not pumping to upper reservoir [Re: Bullet[BS]]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 10530
Loc: Littlefield Tx & Lake A. H. US...
False
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide