Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
killerfishcustom, Kidswift, ReidGoff, Gary Roberts, Granbry
102696 Registered Users
Top Posters
TexDawg 82836
hopalong 74347
Pilothawk 73398
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59853
Tritonman 56789
Derek 56400
SkeeterRonnie 52444
LoneStarSon® 52203
facebook
Forum Stats
102696 Members
61 Forums
858567 Topics
11262991 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11066339 - 08/26/15 09:42 PM Power pole help!
ShaneM Offline
Outdoorsman

Registered: 12/04/14
Posts: 49
Just installed pro series 2. When I powered it up it worked fine. I stepped away for a bit and when I went back it was beeping and a red light was flashing. I disconnected the unit and then reconnected it. The green light comes on and stays on. The program button doesn't respond. The other pole is working fine. Responds to remotes perfect. Not sure why green light stays on. Tried the function on the remote that switches from one pole to both. Nothing. The up down arrows don't work in the pump either.

Any ideas??

Top
#11066372 - 08/26/15 10:02 PM Re: Power pole help! [Re: ShaneM]
CB2011 Offline
Outdoorsman

Registered: 06/29/12
Posts: 138
Call power pole. Their customer service is outstanding!

Top
#11066642 - 08/27/15 07:18 AM Re: Power pole help! [Re: CB2011]
Comanche487 Offline
Outdoorsman

Registered: 07/31/14
Posts: 132
Loc: scurry, tx
Originally Posted By: CB2011
Call power pole. Their customer service is outstanding!

^^^^
_________________________
"Fish On"

Top
#11067146 - 08/27/15 11:24 AM Re: Power pole help! [Re: ShaneM]
Classic Fiberglass Offline
Pro Angler

Registered: 05/19/10
Posts: 793
Loc: Denton, Texas
Check the ground

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide