Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
abowhunter123, txdude350, TwoSpeedTony, Kurt L, woodtick84
103559 Registered Users
Top Posters
TexDawg 84017
hopalong 75502
Pilothawk 74025
JDavis7873® 67380
John175 ® 61835
FattyMcButterpants 60638
Tritonman 57282
Derek 57027
SkeeterRonnie 52609
LoneStarSon® 52537
facebook
Forum Stats
103559 Members
61 Forums
869279 Topics
11406296 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11060780 - 08/24/15 12:29 PM Livewell?
texas_lunkers Offline
Outdoorsman

Registered: 12/05/13
Posts: 201
Loc: Eagle Mountain
My Livewell doesnt seem to hold water after i fill it. Only 1 pump is working and when i fill it driving in reverse about 10 minutes later the tank is low again. The flaps seem to be working when its in the driveway. Any suggestions?


Edited by texas_lunkers (08/24/15 12:30 PM)
_________________________

Top
#11060851 - 08/24/15 01:14 PM Re: Livewell? [Re: texas_lunkers]
nofish65 Offline
Green Horn

Registered: 05/06/15
Posts: 15
I just went through a similar problem. One areator pump was cracked and the pump out pump was cracked leaking into the hull.

Top
#11061246 - 08/24/15 05:00 PM Re: Livewell? [Re: texas_lunkers]
521Rangerman Offline
Extreme Angler

Registered: 03/02/03
Posts: 2799
Loc: Eagle Mountain Lake
My live well wouldn't fill up completely. One of my aerators wasn't working. Replaced aerator working great. Check your fuses, each Aerator has it's own fuse.
_________________________
Tony Lumpkins

Dobyns Prostaff
http://www.dobynsrods.com/





Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide