Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Jenn Richardson, C2theODY, Jake0810, Beach House, ZekeBerk
104017 Registered Users
Top Posters
TexDawg 84250
hopalong 76020
Pilothawk 74252
JDavis7873® 67380
John175 ® 62225
FattyMcButterpants 60649
Tritonman 57328
Derek 57193
SkeeterRonnie 52723
LoneStarSon® 52597
facebook
Forum Stats
104017 Members
61 Forums
783544 Topics
9907389 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11037845 - 08/12/15 03:06 PM Lowrance interference
Aggie34 Offline
Outdoorsman

Registered: 02/01/15
Posts: 180
Loc: Glen Rose
I just hooked up a elite hdi to my console along with a hds 7. The power cable wasn't long enough so I had to tie into the hds power cable. I took it out today and it had a lot of interference. Looked like a lot of bars going up and down the screen. Is this from the connection or something else?


Edited by Aggie34 (08/12/15 03:35 PM)
_________________________

Top
#11038515 - 08/12/15 09:06 PM Re: Lowrance interference [Re: Aggie34]
lamoon78 Offline
TFF Team Angler

Registered: 05/05/10
Posts: 4359
Loc: Livingston Tx
Good chance it could be.

Top
#11038567 - 08/12/15 09:19 PM Re: Lowrance interference [Re: Aggie34]
big fish2 Offline
Pro Angler

Registered: 02/11/10
Posts: 959
Loc: Texas
Did you have another unit on at the same time ? Where is the transducer installed at ?

Top
#11038661 - 08/12/15 09:44 PM Re: Lowrance interference [Re: Aggie34]
Aggie34 Offline
Outdoorsman

Registered: 02/01/15
Posts: 180
Loc: Glen Rose
It's on the console with a hds 7. I also have another hdi on the trolling motor. I did have all on at one point. Can't remember if I just had it on at one point. It's installed under the motor like this one. This isn't mine but close enough
_________________________

Top
#11038913 - 08/13/15 12:32 AM Re: Lowrance interference [Re: Aggie34]
FMJshooter Offline
Extreme Angler

Registered: 06/24/08
Posts: 1390
Loc: Belton, TX
Is it a dedicated power wire going straight to the cranking battery? Kind of confused do you have one transducer on the trolling motor and one on the transom or two on the transom one on the trolling motor? Reason I ask is If you have two transducers running the same frequency close enough to each other they can read from each other. simple way to check is to switch the frequencies run one on 83 the other on 200khz


Edited by FMJshooter (08/13/15 12:33 AM)

Top
#11039574 - 08/13/15 11:33 AM Re: Lowrance interference [Re: Aggie34]
Gamblinman Offline
Extreme Angler

Registered: 11/26/02
Posts: 2307
Loc: Yantis, TX
Looks like frequency crosstalk...2 transducers with the same frequency overlapping. As suggested, switch one to a different frequency and see if it disappears.

Gman
_________________________


Top
#11040980 - 08/13/15 10:02 PM Re: Lowrance interference [Re: Aggie34]
Aggie34 Offline
Outdoorsman

Registered: 02/01/15
Posts: 180
Loc: Glen Rose
What i have is two graphs on the back with their own transducers. They are a hds 7 and hdi 7. I'm having problems with the hdi 7. The hdi thats mounted on the front works no problem. I took it out today and used a different frequency and it cleared the picture up. However, once i got on plane then went back down to an idle it would never relocate the bottom. Most of the time i had to restart the graph before it would. Worked great once it found bottom. But once I lost bottom from driving it would never relocate it. Just kept saying 1.2ft or 3ft etc.
_________________________

Top
#11042307 - 08/14/15 04:09 PM Re: Lowrance interference [Re: Aggie34]
Gamblinman Offline
Extreme Angler

Registered: 11/26/02
Posts: 2307
Loc: Yantis, TX
Sometimes, it takes a bit of time for them to recover and find bottom. Mine take 8 to 10 seconds..occasionally longer.

Check your ping rate. You may need to increase it.


Gman
_________________________


Top
#11042847 - 08/14/15 09:01 PM Re: Lowrance interference [Re: Aggie34]
Aggie34 Offline
Outdoorsman

Registered: 02/01/15
Posts: 180
Loc: Glen Rose
Ya I understand that but it is taking awhile and that's if it ever finds bottom at all. Does that sound like the transducer is out?
_________________________

Top
#11044354 - 08/15/15 08:35 PM Re: Lowrance interference [Re: Aggie34]
Aggie34 Offline
Outdoorsman

Registered: 02/01/15
Posts: 180
Loc: Glen Rose
Any ideas?
_________________________

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide