Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Jlaffity5, JustinStokesOutdoors, Gary D Watters, Don Dison, loop
102736 Registered Users
Top Posters
TexDawg 82899
hopalong 74407
Pilothawk 73452
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59935
Tritonman 56843
Derek 56448
SkeeterRonnie 52466
LoneStarSon® 52228
facebook
Forum Stats
102736 Members
61 Forums
859390 Topics
11274631 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11031129 - 08/09/15 04:26 PM '04 Mercury Xr6 Starting Problems
RJProsperISD Offline
Green Horn

Registered: 03/24/15
Posts: 8
Loc: Collin County TX
Had this boat now for a little more than a year. 04 Triton TR186 with a Mercury 150 Xr6

Runs great, beautiful motor, no major problems that aren't part of the joys of having a bass boat.

At Lake Gilmer this past weekend for a short getaway. Yesterday morning on the lake was fine, started right up on 2nd crank - no problems.

This morning it was a different story. Had it backed on the ramp, primed, choked and the thing wouldn't start. Turned over and over but wouldn't start. It was fine just yesterday. Got back home, hooked it up in the driveway and still turned over and over. Nothing.

Serviced not too long ago - so not sure what gives. Any suggestions/comments before I have the mechanic come over and look at it?

Thanks!
_________________________
04 Triton Tr186

Top
#11031154 - 08/09/15 04:37 PM Re: '04 Mercury Xr6 Starting Problems [Re: RJProsperISD]
RJProsperISD Offline
Green Horn

Registered: 03/24/15
Posts: 8
Loc: Collin County TX
Consider this a retraction:

How stupid is this....kids moved the lanyard off the killswitch - never even noticed - it's always hooked up and something I never remove but for some reason it was buried in the gear locker.

At least it wasn't a mechanical issue HAHA

Thanks all
_________________________
04 Triton Tr186

Top
#11031304 - 08/09/15 05:46 PM Re: '04 Mercury Xr6 Starting Problems [Re: RJProsperISD]
kingdad101 Offline
TFF Guru

Registered: 10/24/05
Posts: 20709
Loc: W.F. Texas
grin this and leaving the drain plug out has caught a lot of us.....

Top
#11031379 - 08/09/15 06:31 PM Re: '04 Mercury Xr6 Starting Problems [Re: RJProsperISD]
Topwater2 Offline
Pro Angler

Registered: 03/06/14
Posts: 655
Only once for the drain plug for me. When someone in the boat ask "hey, where is this water coming from?" all I can say is hang on, it's back to the ramp......WOT!!!
_________________________
FishKen

Top
#11031466 - 08/09/15 07:17 PM Re: '04 Mercury Xr6 Starting Problems [Re: RJProsperISD]
MATTSUEY Offline
Extreme Angler

Registered: 07/05/09
Posts: 1412
Loc: Abilene
I had the same question,"why is there water shooting out of the side of the boatt?" except I was 15 miles from the ramp, thank god it was warm cuz I just jumped in to put the plug in lol

Top
#11032165 - 08/10/15 08:33 AM Re: '04 Mercury Xr6 Starting Problems [Re: RJProsperISD]
2015fordnut Online   sick
Extreme Angler

Registered: 06/24/09
Posts: 1705
Loc: Garland, TX
Yep been there done that. With the exception the toggle on the kill switch was down with the lanyard still hanging on so didn't see the obvious. Believe it or not my Triton is the only boat that I haven't sunk from leaving the plug out. I sunk one on the trailer!
_________________________

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide