Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Leftridge, Panhandleag18, Heath419, lrak, jroush
102707 Registered Users
Top Posters
TexDawg 82852
hopalong 74376
Pilothawk 73417
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59862
Tritonman 56820
Derek 56400
SkeeterRonnie 52450
LoneStarSon® 52211
facebook
Forum Stats
102706 Members
61 Forums
858834 Topics
11266460 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 2 1 2 >
Topic Options
#11031031 - 08/09/15 03:26 PM Motorguide xi5 trolling motor vibration issues
Cory Lee Offline
Outdoorsman

Registered: 05/21/10
Posts: 79
Motorguide xi5 saltwater - 24v 80#

In the video you can see the head vibrating/shaking/turning left right constantly. It does this at all time when the prop is running and it is in water, but not out of water. It is worse at higher speeds and you can feel it in the back of the boat when at high speed. It is also fairly noisy. It has done this since I've had it. I thought that it wasn't mounted well enough, so I added a third bolt on each side and an extra rubber bushing under the far back edge. (I originally only used the existing holes.) There is no movement of the motor where its mounted to the boat. I have bought a new prop and I've tried rotating both props 180 degrees. This is a consistent problem. I have had the shaft checked and it is straight. Does anyone have any recommendations of anything to check, or see anything wrong with the mounting in the pictures?

Link to video













Edited by Cory Lee (08/09/15 03:27 PM)

Top
#11031370 - 08/09/15 06:28 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Bob Landry Offline
Extreme Angler

Registered: 08/10/11
Posts: 2029
Loc: Austin, Tx
Maybe a motor armature that is out of balance, or if the speed is digital controlled, possibly a motor speed/torque difference
_________________________
2015 Seaark 1872 MV CC Etec-90
Helix 12 CHIRP SI, HB 1199, MinnKota Riptide ST80/i-pilot Link, Bob's Hydraulic

Bitter Gun Owner
Bitter Clinger
Armed Infidel

Top
#11031729 - 08/09/15 09:36 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Cory Lee Offline
Outdoorsman

Registered: 05/21/10
Posts: 79
I've been out messing with it some more. With the motor down, if I pull back and forth pretty hard on the shaft, there is slight movement at the other end of the base. Less than 1/4". I think this is due to using two different rubber mounting deals. All I had. I'll go get some more and remount tomorrow, but do you think this could potentially be causing this movement? Doesn't seem to me that it would but guess I can remount it again and see.

Top
#11032106 - 08/10/15 07:58 AM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Bob Landry Offline
Extreme Angler

Registered: 08/10/11
Posts: 2029
Loc: Austin, Tx
There should be some movement or the TM would be too stiff to operate. I can see where a less than perfect mounting would cause some vibration, but not how it would cause the motor to swing back and forth.
Im suspecting a bad servo or control board in the control head. If you are really serious about fixing it, I would take it to a repair facility. We can guess all day here and get minimal results.
_________________________
2015 Seaark 1872 MV CC Etec-90
Helix 12 CHIRP SI, HB 1199, MinnKota Riptide ST80/i-pilot Link, Bob's Hydraulic

Bitter Gun Owner
Bitter Clinger
Armed Infidel

Top
#11033240 - 08/10/15 03:04 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
stratos Offline
Extreme Angler

Registered: 02/23/05
Posts: 1255
Loc: Royse City, Tx
Have you checked to make sure the prop shaft is not bent?

Top
#11033496 - 08/10/15 04:55 PM Re: Motorguide xi5 trolling motor vibration issues [Re: stratos]
Bob Landry Offline
Extreme Angler

Registered: 08/10/11
Posts: 2029
Loc: Austin, Tx
Originally Posted By: stratos
Have you checked to make sure the prop shaft is not bent?


Yes he did, in the original post.
_________________________
2015 Seaark 1872 MV CC Etec-90
Helix 12 CHIRP SI, HB 1199, MinnKota Riptide ST80/i-pilot Link, Bob's Hydraulic

Bitter Gun Owner
Bitter Clinger
Armed Infidel

Top
#11033779 - 08/10/15 06:45 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Cory Lee Offline
Outdoorsman

Registered: 05/21/10
Posts: 79
Yea I took it to All Star Marine in Lewisville and the guy checked the shaft and told me I should add another bolt to the base. He wouldn't look at the video of what it was doing. I added the extra bolt on each side. Same problem. Going to take it off again and back over there to drop off. I didn't see any other motorguide repair centers close by. Its just a pain in the butt to take on and off since I'm having to run the bolts up from the bottom side. MG didn't design this thing to be the easiest to mount.

Top
#11035870 - 08/11/15 04:37 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
ridinonthepad Offline
Outdoorsman

Registered: 04/18/15
Posts: 92
Loc: Lake Texoma
Looking at your pics the t/m appears to be very close to or touching the rub rail. As all of us know who run this t/m it spins very fast. Could the rub rail be the culprit causing the noise and vibration? My i5 is very quiet and I have not noticed any vibration.

Top
#11035963 - 08/11/15 05:16 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Bob Landry Offline
Extreme Angler

Registered: 08/10/11
Posts: 2029
Loc: Austin, Tx
OK, I'm confused now as to what problem the OP was posting about. The video shows the rolling motor oscillating from right to left and we don't know if the OP is doing that with the control. What the video shows is a far cry from a mechanical vibration, so which is it?
_________________________
2015 Seaark 1872 MV CC Etec-90
Helix 12 CHIRP SI, HB 1199, MinnKota Riptide ST80/i-pilot Link, Bob's Hydraulic

Bitter Gun Owner
Bitter Clinger
Armed Infidel

Top
#11036672 - 08/11/15 10:43 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
red skeeter zx200 Offline
Outdoorsman

Registered: 06/09/08
Posts: 176
Loc: San Angelo TX
Mine was not that bad . I changed the prop and it made it better went to a 3 blade .
_________________________
Never give up !!!!!

Top
#11037993 - 08/12/15 04:20 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Cory Lee Offline
Outdoorsman

Registered: 05/21/10
Posts: 79
The shaft is about 1.25" from the rub rail. The motor vibrates left/right constantly. Worse at higher power. I do move it with the control but I don't oscillate it at all. Its not responsive enough to move it that fast. Several hundred per minute. I have changed the prop out and the shaft is not bent. Going to take it off and drop it off at All Star Marine in Lewisville.

Top
#11038015 - 08/12/15 04:35 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Allan W Offline
Extreme Angler

Registered: 09/04/09
Posts: 1165
Loc: EM Lake
Did you try it without a prop? Acts like the armature is out of balance??

Top
#11038452 - 08/12/15 08:42 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Cory Lee Offline
Outdoorsman

Registered: 05/21/10
Posts: 79
It only does it when it's in the water.

Top
#11041149 - 08/14/15 05:15 AM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Allan W Offline
Extreme Angler

Registered: 09/04/09
Posts: 1165
Loc: EM Lake
I meant without a prop in the water?

Top
#11044356 - 08/15/15 08:36 PM Re: Motorguide xi5 trolling motor vibration issues [Re: Cory Lee]
Cory Lee Offline
Outdoorsman

Registered: 05/21/10
Posts: 79
I did not put the motor in the water without the prop. Should I? If it still does this in the water without the prop, what does it mean?

Top
Page 1 of 2 1 2 >



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide