Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Fisherman954, Mud Liger, Joe111, EL Mike, onecoolguyhere
102701 Registered Users
Top Posters
TexDawg 82848
hopalong 74355
Pilothawk 73410
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59859
Tritonman 56813
Derek 56400
SkeeterRonnie 52446
LoneStarSon® 52210
facebook
Forum Stats
102701 Members
61 Forums
858692 Topics
11264486 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11014640 - 08/02/15 04:26 AM 2001 Yamaha 200 ox66. Alarm. Please help??
DevinJoe Offline
Outdoorsman

Registered: 06/19/11
Posts: 215
Loc: Lake Fork, TX
Tuesday while fishing my alarm kept going off during the day. My oil tank was 3/4 full and I pulled the cowling off twice and the small reservoir was full so what else could be making it go off. It would go off while I was graphing but once I tried to take of a couple times it would go off.

Top
#11014768 - 08/02/15 08:44 AM Re: 2001 Yamaha 200 ox66. Alarm. Please help?? [Re: DevinJoe]
whnigt Offline
Extreme Angler

Registered: 04/01/04
Posts: 1215
Loc: Troy, Tx.
I had a Yamaha v-max that would do the same thing. Found a wire that had a bare spot in it and was grounding out. The alarm would go off when ever I trimmed the motor up and down.

Top
#11015176 - 08/02/15 12:35 PM Re: 2001 Yamaha 200 ox66. Alarm. Please help?? [Re: DevinJoe]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10515
Loc: Littlefield Tx & Lake A. H. US...
Sure it`s not a heat warning?
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11015354 - 08/02/15 02:26 PM Re: 2001 Yamaha 200 ox66. Alarm. Please help?? [Re: DevinJoe]
DevinJoe Offline
Outdoorsman

Registered: 06/19/11
Posts: 215
Loc: Lake Fork, TX
A friend told me it might be because of heat. Said something could be stopping up the water. How would I check that?

Top
#11015356 - 08/02/15 02:27 PM Re: 2001 Yamaha 200 ox66. Alarm. Please help?? [Re: DevinJoe]
DevinJoe Offline
Outdoorsman

Registered: 06/19/11
Posts: 215
Loc: Lake Fork, TX
I did notice once that the [censored] stream wasnt coming out very good just for a few seconds every other time the alarm sounded it was peeing right

Top
#11015946 - 08/02/15 08:01 PM Re: 2001 Yamaha 200 ox66. Alarm. Please help?? [Re: DevinJoe]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10515
Loc: Littlefield Tx & Lake A. H. US...
Could be the impeller, thermostats or the poppet valve.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” GOD IS GOOD

Top
#11016315 - 08/03/15 04:46 AM Re: 2001 Yamaha 200 ox66. Alarm. Please help?? [Re: DevinJoe]
Kevin R. Offline
Pro Angler

Registered: 03/22/13
Posts: 745
Loc: Crossroads Texas
Sounds like a poppet valve issue is the most likely cause. When was the water pump impeller last changed?

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide