Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Lsu_23, Ranger MG, ilikebigguts, Pancho_Pistolas, m&m fishing
105445 Registered Users
Top Posters
TexDawg 85617
hopalong 78097
Pilothawk 74935
JDavis7873® 67382
John175 ® 64332
FattyMcButterpants 60667
Derek 🐝 58029
Tritonman 57517
LoneStarSon® 53059
SkeeterRonnie 52940
facebook
Forum Stats
105445 Members
60 Forums
798328 Topics
10090978 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11013134 - 07/31/15 11:14 PM 2002 Mercury 200hp efi 4 beeb alarm
Lloper Offline
Green Horn

Registered: 03/11/15
Posts: 4
Mercury 200 efi warning beeps 4 times about every two minutes

Top
#11013314 - 08/01/15 07:35 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2161
Loc: ft worth
here ya go... be patience, its a little slow ta open.....

http://boatinfo.no/lib/mercury/manuals/150efi-175efi-200efi.html#/0

Top
#11013860 - 08/01/15 02:02 PM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
Randy Harrell Offline
Extreme Angler

Registered: 03/30/10
Posts: 1450
Loc: Winnsboro, Tx
I had same problem with an Opti. Either water in fuel filter or low oil alarm. Mine turned out to be the sensor inside the oil reservoir on motor.
_________________________
Set the hook first, ask questions later.

Winnsboro High School Boat Captain

Top
#11014682 - 08/02/15 07:23 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
Lloper Offline
Green Horn

Registered: 03/11/15
Posts: 4
Thanks for the info.. I ran it low on oil and will change out the sensor. It's great to have a site like this.

Top
#11026343 - 08/07/15 06:56 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
Skeeter-Blue Offline
Outdoorsman

Registered: 12/31/09
Posts: 180
Loc: North Texas
The spaced alarm should be your oil alarm. Check the oil cap seal on the motor, the oil tank, and the oil tank filter.
_________________________
95 Skeeter 150ZX w/ Merc XR6 150
Ocean Kayak Prowler 13
59 Yellow Jacket w/ Merc 50

Top
#11034411 - 08/11/15 01:37 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Skeeter-Blue]
Lloper Offline
Green Horn

Registered: 03/11/15
Posts: 4
Yes it was the oil tank on the motor. The float was moving up and down freely but had to be replaced. Running fine now with no alarm. Guess all they need is money.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide