Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Midland RV & Boat Storage, GoHappy Fishing, Griffs, Rob Campbell, Thomas101
102715 Registered Users
Top Posters
TexDawg 82862
hopalong 74389
Pilothawk 73427
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59877
Tritonman 56823
Derek 56401
SkeeterRonnie 52453
LoneStarSon® 52221
facebook
Forum Stats
102715 Members
61 Forums
858984 Topics
11268602 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11013134 - 07/31/15 11:14 PM 2002 Mercury 200hp efi 4 beeb alarm
Lloper Offline
Green Horn

Registered: 03/11/15
Posts: 4
Mercury 200 efi warning beeps 4 times about every two minutes

Top
#11013314 - 08/01/15 07:35 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
TLW Offline
Extreme Angler

Registered: 11/16/06
Posts: 2004
Loc: ft worth
here ya go... be patience, its a little slow ta open.....

http://boatinfo.no/lib/mercury/manuals/150efi-175efi-200efi.html#/0

Top
#11013860 - 08/01/15 02:02 PM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
Randy Harrell Offline
Extreme Angler

Registered: 03/30/10
Posts: 1427
Loc: Winnsboro, Tx
I had same problem with an Opti. Either water in fuel filter or low oil alarm. Mine turned out to be the sensor inside the oil reservoir on motor.
_________________________
Set the hook first, ask questions later.

Winnsboro High School Boat Captain

Top
#11014682 - 08/02/15 07:23 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
Lloper Offline
Green Horn

Registered: 03/11/15
Posts: 4
Thanks for the info.. I ran it low on oil and will change out the sensor. It's great to have a site like this.

Top
#11026343 - 08/07/15 06:56 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Lloper]
Skeeter-Blue Offline
Outdoorsman

Registered: 12/31/09
Posts: 180
Loc: North Texas
The spaced alarm should be your oil alarm. Check the oil cap seal on the motor, the oil tank, and the oil tank filter.
_________________________
95 Skeeter 150ZX w/ Merc XR6 150
Ocean Kayak Prowler 13
59 Yellow Jacket w/ Merc 50

Top
#11034411 - 08/11/15 01:37 AM Re: 2002 Mercury 200hp efi 4 beeb alarm [Re: Skeeter-Blue]
Lloper Offline
Green Horn

Registered: 03/11/15
Posts: 4
Yes it was the oil tank on the motor. The float was moving up and down freely but had to be replaced. Running fine now with no alarm. Guess all they need is money.

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide