Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
2013Jeepwrangler, HumblePie, JBO COOPER, Eric Porterfield, TONY INTERRANTE
105704 Registered Users
Top Posters
TexDawg 85888
hopalong 78097
Pilothawk 75020
JDavis7873® 67382
John175 ® 64750
FattyMcButterpants 60790
Derek 🐝 58236
Tritonman 57551
LoneStarSon® 53229
SkeeterRonnie 52973
facebook
Forum Stats
105704 Members
60 Forums
851332 Topics
12128320 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#11005190 - 07/28/15 10:35 AM Hummingbird 797 c2 si
Meangreen92 Offline
Outdoorsman

Registered: 01/17/08
Posts: 178
Loc: Sanger, TX
A new issue...I moved my Hummingbird 797 c2 si unit to my dad's pontoon mounting the transducer on the trolling motor (thanks for the help on the other thread)...The sonar is working great, but the GPS is not working at all...

The unit has not been used in over a year...I have it install just as it was the last time used...I double, triple, etc.. checked the connection to the external GPS puck...All looks good...Do I need to hook to a PC and update software? Do I need an new external GPS Puck?

Has anyone had issues like this in the past?

Thanks in advance...


Edited by Meangreen92 (07/28/15 10:35 AM)

Top
#11027047 - 08/07/15 12:07 PM Re: Hummingbird 797 c2 si [Re: Meangreen92]
Meangreen92 Offline
Outdoorsman

Registered: 01/17/08
Posts: 178
Loc: Sanger, TX
Has anyone had this same issue or have any possible input into why my GPS will not work?

Top
#11027222 - 08/07/15 01:22 PM Re: Hummingbird 797 c2 si [Re: Meangreen92]
Capt Craig Online   content
Extreme Angler

Registered: 08/25/09
Posts: 1330
Loc: Richland-Chambers
Have you gone to the GPS Diagnostic view to see if it is picking up sats?
_________________________
Capt. Craig Copeland
Licensed by the US Coast Guard

2013 Nautic Star 2110 Shallow Bay Boat
Humminbird HELIX 12 CHIRP MEGA SI GPS G2N
Nautic Star Boats Pro Staff (nauticstarboats.com)
Redneck Fish'n Jigs Pro Staff (redneckfishn.com)

Top
#11035125 - 08/11/15 11:19 AM Re: Hummingbird 797 c2 si [Re: Meangreen92]
Meangreen92 Offline
Outdoorsman

Registered: 01/17/08
Posts: 178
Loc: Sanger, TX
On the test is says GPS not connected, but I have wiggled the wires, took the top off the GPS puck and all connections look good...

Puck may have gone bad on me, but wanted to try everything before just replacing...Also, on the puck, there is a 2nd wire coming off that does not go to anything...What is for? Could it be causing the issues?

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide