Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
neck and chin fishing, CHS Fishing, Chris Boyd, Thumper45, rviv
104488 Registered Users
Top Posters
TexDawg 84516
hopalong 76640
Pilothawk 74378
JDavis7873® 67382
John175 ® 62544
FattyMcButterpants 60659
Tritonman 57371
Derek 57353
SkeeterRonnie 52803
LoneStarSon® 52663
facebook
Forum Stats
104488 Members
60 Forums
837372 Topics
11954191 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10989282 - 07/20/15 04:34 PM Mercury Temperature Sender
Fisher77 Online   content
Extreme Angler

Registered: 07/11/10
Posts: 1142
Loc: Lubbock, TX
Does anyone know the part number for the temp sender on a 1986 Mercury 175HP V6 Black Max?

Thanks
_________________________
“You may all go to hell and I will go to Texas.”....Davy Crockett

"Victory or Death"....William Barrett Travis



Top
#10989598 - 07/20/15 06:52 PM Re: Mercury Temperature Sender [Re: Fisher77]
kingdad101 Offline
TFF Guru

Registered: 10/24/05
Posts: 20730
Loc: W.F. Texas
I don't..but call or PM Tommy Yetts and he can tell you..

http://www.rockwallmarine.com/

Top
#10989912 - 07/20/15 09:29 PM Re: Mercury Temperature Sender [Re: Fisher77]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10907
Loc: Littlefield Tx & Lake A. H. US...
Are you talking about the warning sender or an actual temp gauge. http://www.boats.net/parts/search/Merc/Mercury/1986/1175746/CYLINDER%20HEAD/parts.html
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#10990019 - 07/20/15 10:11 PM Re: Mercury Temperature Sender [Re: gary purdy]
Fisher77 Online   content
Extreme Angler

Registered: 07/11/10
Posts: 1142
Loc: Lubbock, TX
It is the warning sensor for the alarm. When I hook it up the alarm goes off with the engine dead cold. The one on it has 4 wires. The wire that is hooked up going to the alarm is solid tan, the black wire is going to a bolt for ground, and the 2 wires that are disconnected are both tan with a black stripe.
_________________________
“You may all go to hell and I will go to Texas.”....Davy Crockett

"Victory or Death"....William Barrett Travis



Top
#10990298 - 07/21/15 06:02 AM Re: Mercury Temperature Sender [Re: Fisher77]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2086
Loc: ft worth
Originally Posted By: Fisher77
It is the warning sensor for the alarm. When I hook it up the alarm goes off with the engine dead cold. The one on it has 4 wires. The wire that is hooked up going to the alarm is solid tan, the black wire is going to a bolt for ground, and the 2 wires that are disconnected are both tan with a black stripe.


no wonder it won't work!.. that's an EFI sensor.. goes port side '87 up. tha tan on it is for a temp gauge..

does yours use a one hole or two hole clip to hold tha sensor in place?





Edited by TLW (07/21/15 06:28 AM)

Top
#10990476 - 07/21/15 07:59 AM Re: Mercury Temperature Sender [Re: Fisher77]
gary purdy Offline
TFF Guru

Registered: 05/24/03
Posts: 10907
Loc: Littlefield Tx & Lake A. H. US...
If alarm goes off when you connect it the sensor is definitely bad.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#10990556 - 07/21/15 08:28 AM Re: Mercury Temperature Sender [Re: Fisher77]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2086
Loc: ft worth
Gary, from his description he's got tha sensor for an efi motor.. tha two tan/blacks for tha efi and tha tan is for a gauge, not buzzer.....not even tha right sensor for over heat for any motor....


Edited by TLW (07/21/15 08:30 AM)

Top
#10991663 - 07/21/15 03:05 PM Re: Mercury Temperature Sender [Re: TLW]
Fisher77 Online   content
Extreme Angler

Registered: 07/11/10
Posts: 1142
Loc: Lubbock, TX
Here is picture of the sensor that is on it. It is a clickable image if you want to see the original size.

_________________________
“You may all go to hell and I will go to Texas.”....Davy Crockett

"Victory or Death"....William Barrett Travis



Top
#10991892 - 07/21/15 04:21 PM Re: Mercury Temperature Sender [Re: Fisher77]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2086
Loc: ft worth
belongs ona EFI motor... will NOT WORK for over heat ON ANY MOTOR...tha one you need has only one tan wire with an eyelet on tha end..

Merc #97465
Pro Marine... http://parts.promarineusa.com/productdetail/M50/1/1/465


Edited by TLW (07/21/15 04:28 PM)

Top
#10992761 - 07/21/15 11:25 PM Re: Mercury Temperature Sender [Re: Fisher77]
Fisher77 Online   content
Extreme Angler

Registered: 07/11/10
Posts: 1142
Loc: Lubbock, TX
Thanks for the help. That is crazy that someone put a EFI sender in a carbureted engine. I just don't get that.

Thanks for the part number TLW, you helped me out once again, I really appreciate it.
_________________________
“You may all go to hell and I will go to Texas.”....Davy Crockett

"Victory or Death"....William Barrett Travis



Top
#10992885 - 07/22/15 06:32 AM Re: Mercury Temperature Sender [Re: Fisher77]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2086
Loc: ft worth
they were probably usin' it for a temp "gauge".. it will work for that on any of 'em.. if you have a gauge jus move tha sensor to tha port side and use tha tan wire only for tha gauge.. put tha new "over heat" sensor on tha starboard head, terminate at tha plastic term block with tha other tan wire.....

Top
#10993805 - 07/22/15 02:17 PM Re: Mercury Temperature Sender [Re: TLW]
Fisher77 Online   content
Extreme Angler

Registered: 07/11/10
Posts: 1142
Loc: Lubbock, TX
Thanks TLW. I really appreciate your help.
_________________________
“You may all go to hell and I will go to Texas.”....Davy Crockett

"Victory or Death"....William Barrett Travis



Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide