Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
ddossey626, FlipUm, WeBeFishin88, AJG113, jig magician
103083 Registered Users
Top Posters
TexDawg 83602
hopalong 74919
Pilothawk 73761
JDavis7873® 67378
John175 ® 60852
FattyMcButterpants 60574
Tritonman 57156
Derek 56795
SkeeterRonnie 52556
LoneStarSon® 52394
facebook
Forum Stats
103083 Members
61 Forums
864020 Topics
11340490 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Page 1 of 2 1 2 >
Topic Options
#10944596 - 06/28/15 08:22 AM Motor question
Epic backlash Offline
Pro Angler

Registered: 06/22/15
Posts: 582
Loc: Texas
Have power to motor, turn the key and the gauges all light up and sound off but it won't even try to turn over, new cranking battery Friday night and all batteries show good charge. Any advise or knowledge would be helpful.
It's an evinrude etec

Top
#10944607 - 06/28/15 08:33 AM Re: Motor question [Re: Epic backlash]
Donald Harper Online   happy
TFF Guru

Registered: 01/25/08
Posts: 12450
Loc: Justin, TX.
Check kill switch first. Not only the hookup but the relay on the motor. A tech. can tell you which wire to remove to see if it will fire up. Then move to the shift lever sensor.

I have had batteries test OK. Then change it out to find there wasn't enough cranking amps..
_________________________
Each person you work with holds some promise to your future success.

www.lakeoviachic.com - Booking Mexico Trips
Shallow Water Mapping - Custom Spinner Baits - Jigs -Spooks
Pure Extracts - Minnow-Night Crawler-Crayfish-Craylic



Top
#10944615 - 06/28/15 08:36 AM Re: Motor question [Re: Donald Harper]
Epic backlash Offline
Pro Angler

Registered: 06/22/15
Posts: 582
Loc: Texas
Just checked kill switch, it's in place and all wires behind it are in place, was on lake last night and rain to the ramp grabbed the trailer, got back on the boat and it wouldn't start, had just started fine 15 minutes earlier to make that run to the ramp.

Top
#10944625 - 06/28/15 08:41 AM Re: Motor question [Re: Epic backlash]
Andrew Y'Barbo Offline
Extreme Angler

Registered: 06/25/12
Posts: 1154
Loc: Lufkin Texas
12v to solenoid? 12v threw solenoid?

Top
#10944628 - 06/28/15 08:42 AM Re: Motor question [Re: Epic backlash]
C Worthy Online   content
Extreme Angler

Registered: 10/28/11
Posts: 2133
Loc: Wylie
Could actually be the starter solenoid.
_________________________

Top
#10944638 - 06/28/15 08:44 AM Re: Motor question [Re: Andrew Y'Barbo]
Epic backlash Offline
Pro Angler

Registered: 06/22/15
Posts: 582
Loc: Texas
12 v to

Top
#10944640 - 06/28/15 08:45 AM Re: Motor question [Re: C Worthy]
Epic backlash Offline
Pro Angler

Registered: 06/22/15
Posts: 582
Loc: Texas
That's what I was wondering, I'm not a boat mechanic so this next one may sound off...... Will the starter cause it to not even try to turn over?

Top
#10944675 - 06/28/15 09:09 AM Re: Motor question [Re: Epic backlash]
RodBreaker aka cwill Offline
Extreme Angler

Registered: 01/21/14
Posts: 2959
Loc: Lake Conroe Texas
did you have it in neutral?
_________________________

27.70 w/ 8.07 Big Bass
1st Place & Big Bass

Top
#10944680 - 06/28/15 09:13 AM Re: Motor question [Re: RodBreaker aka cwill]
Epic backlash Offline
Pro Angler

Registered: 06/22/15
Posts: 582
Loc: Texas
[quote=RodBreaker]did you have it in neutral? [/quot

Yes sir

Top
#10945126 - 06/28/15 03:01 PM Re: Motor question [Re: Epic backlash]
SIR-FISH-LOT Offline
Angler

Registered: 10/21/12
Posts: 493
Loc: MESQUITE,TX
Check the fuse to the motor. some motors has fuse inside the cowl.
_________________________
Jig fisherman

Top
#10945161 - 06/28/15 03:26 PM Re: Motor question [Re: Epic backlash]
epicoutdoors Offline
Extreme Angler

Registered: 02/18/08
Posts: 1864
Loc: On The Water NE Texas
Do you have a breaker on the Pos battery connection cable? It's usually separate from the accessory/dash wires.
Sounds like water got into the ignition circuit somewhere from the rain, the vibration while running to the ramp may have helped it to work it's way in somewhere.

Top
#10945731 - 06/28/15 09:20 PM Re: Motor question [Re: Epic backlash]
Epic backlash Offline
Pro Angler

Registered: 06/22/15
Posts: 582
Loc: Texas
Thanks to all who replied, I traced the problem back to under neath the console, the ignition connection had come a little loose...... Ran her this evening no problems!!!

Top
#10945759 - 06/28/15 09:36 PM Re: Motor question [Re: Epic backlash]
Doug R. Offline
TFF Celebrity

Registered: 06/11/12
Posts: 8186
Loc: Cowboy Nation
Originally Posted By: R6crew
Thanks to all who replied, I traced the problem back to under neath the console, the ignition connection had come a little loose...... Ran her this evening no problems!!!



Good deal, most of the time it's something simple like that and you just have to track it down...
_________________________
Originally Posted By: GIG'EM AGGIES
Only way I would be out in this cold is if I was in a coffin. Not trying to offend anyone, but if you get out in this weather to fish you're dumber than a fence post. .


Top
#10945793 - 06/28/15 10:03 PM Re: Motor question [Re: Doug R.]
Epic backlash Offline
Pro Angler

Registered: 06/22/15
Posts: 582
Loc: Texas
Originally Posted By: Doug R.
Originally Posted By: R6crew
Thanks to all who replied, I traced the problem back to under neath the console, the ignition connection had come a little loose...... Ran her this evening no problems!!!



Good deal, most of the time it's something simple like that and you just have to track it down...





I just have to step back and calm down......

Top
#10946789 - 06/29/15 12:37 PM Re: Motor question [Re: Epic backlash]
harvey walker Online   content
Angler

Registered: 01/24/12
Posts: 336
Loc: waco
THANK'S for posting what the problem was, a lot of the time we never find out what happen we someone ask for help.

Top
Page 1 of 2 1 2 >



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide