Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
thereason11, Lady808, PReaux, Midland RV & Boat Storage, GoHappy Fishing
102718 Registered Users
Top Posters
TexDawg 82865
hopalong 74390
Pilothawk 73430
JDavis7873® 67377
FattyMcButterpants 60518
John175 ® 59879
Tritonman 56823
Derek 56403
SkeeterRonnie 52453
LoneStarSon® 52223
facebook
Forum Stats
102717 Members
61 Forums
859022 Topics
11269221 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10920672 - 06/16/15 01:25 PM Mercury 225 Pro XS
6BOOMER Online   content
Pro Angler

Registered: 01/16/12
Posts: 610
Loc: Del Rio, Tx
I have a 2006 Merc 225 Pro XS started up and run no problem. After a few hours fishing started had a whistle sound coming under the cowling on at idle. Noticed my electronics blinked at start up (battery full charge). Took off the cowling when off the water and the tensioner pulley going bad (replaced already)possibly the alternator going bad (don't know yet) and hope not the compressor. Going to replace the belt also can I use an Autozone belt 310K4/ Dayco K040310 which cross references to the Quick Silver 852385A2? Also how can I trouble shoot the compressor prior to bringing it in?

Top
#10920865 - 06/16/15 02:44 PM Re: Mercury 225 Pro XS [Re: 6BOOMER]
HoustonCatfisher Offline
Outdoorsman

Registered: 01/31/14
Posts: 169
Loc: Houston, Texas
Most likely the belt slipping. Could be the compressor starting to go out.
_________________________
Licensed Texas freshwater fishing guide

http://houstoncatfish.webs.com

Top
#10920883 - 06/16/15 02:54 PM Re: Mercury 225 Pro XS [Re: HoustonCatfisher]
6BOOMER Online   content
Pro Angler

Registered: 01/16/12
Posts: 610
Loc: Del Rio, Tx
That's what I'm thinking also.

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide