Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Bobcutt, Bigtex3, Jerry4139, Texas Willy, SnapperMcClure
103119 Registered Users
Top Posters
TexDawg 83646
hopalong 74928
Pilothawk 73789
JDavis7873® 67378
John175 ® 60923
FattyMcButterpants 60589
Tritonman 57163
Derek 56814
SkeeterRonnie 52570
LoneStarSon® 52405
facebook
Forum Stats
103119 Members
61 Forums
864415 Topics
11345847 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10902365 - 06/08/15 07:11 AM Problem Starting Motor
wdtHr2 Offline
Green Horn

Registered: 06/06/15
Posts: 3
I have a 2014 Pro XS 150 hp Mercury. I've had problems starting since it was new. I have less than 50 hours run time. Has new 1000 CCA battery. Turn key on; it beeps. When beeps stop, rolls over but won't start. Anyone else have a similar problem with this model motor?

Top
#10904350 - 06/08/15 08:32 PM Re: Problem Starting Motor [Re: wdtHr2]
Topwater2 Offline
Pro Angler

Registered: 03/06/14
Posts: 659
Hope someone chimes in soon. I'm puzzled.
_________________________
FishKen

Top
#10904459 - 06/08/15 09:27 PM Re: Problem Starting Motor [Re: wdtHr2]
Ol Man River Online   content
Extreme Angler

Registered: 06/16/11
Posts: 1250
Loc: Orange, Texas
I have a 2013 Mercury 150 Pro XS and it is the easiest starting engine I've ever owned. I verify my kill switch is good, squeeze primer bulb 2-3 times, turn key, engine spins a few times and cranks. Engine turning over and not cranking is either fuel or fire issue normally. Verify you are getting fire and go from there.

Top
#10904479 - 06/08/15 09:34 PM Re: Problem Starting Motor [Re: wdtHr2]
JimmyP Offline
Pro Angler

Registered: 11/26/12
Posts: 804
Loc: Waxahachie, Texas
That motor is still in warranty. Take it back to the dealer and get it fixed. Keep a record of what they do if needed later. I have a 2014 250 Pro XS and I never even have to pump the bulb to get it started.


Edited by JimmyP (06/08/15 11:12 PM)

Top
#10904492 - 06/08/15 09:40 PM Re: Problem Starting Motor [Re: wdtHr2]
buton Offline
Extreme Angler

Registered: 05/28/10
Posts: 1371
Loc: Cypress,Tx
if it is your first boat make sure to squeeze the bulb and it will start really easy
_________________________

Top
#10904716 - 06/08/15 11:17 PM Re: Problem Starting Motor [Re: wdtHr2]
JimmyP Offline
Pro Angler

Registered: 11/26/12
Posts: 804
Loc: Waxahachie, Texas
Since it is still in warranty you can take it to any Authorized Mercury Dealer and get it fixed. They can't work on the boat but they can do the motor just like a car dealer.

Top
#10906819 - 06/09/15 08:11 PM Re: Problem Starting Motor [Re: wdtHr2]
wdtHr2 Offline
Green Horn

Registered: 06/06/15
Posts: 3
I've had boats for the last 40 years and Mercurys for the last 15. This one is driving me crazy. Everyone says it's the best, but it's the biggest pain in the *&$#! It's been to the shop four times -- there now. Leaving it there till it's fixed or I take other drastic measures (one mechanic or motor). Ha! Thanks for the replies. Just wanted to know if I was alone with the only lemon. I truly hope it gets fixed.

Top
#10907159 - 06/09/15 10:07 PM Re: Problem Starting Motor [Re: wdtHr2]
Ol Man River Online   content
Extreme Angler

Registered: 06/16/11
Posts: 1250
Loc: Orange, Texas
Hope they find the issue soon, sorry for your problems. There are many possibilities.....hopefully they have a good mechanic who knows how to troubleshoot fuel/fire to cylinders issues. At some point I would have to contact a Mercury factory rep if dealer can't help.

Top
#10907477 - 06/10/15 12:38 AM Re: Problem Starting Motor [Re: wdtHr2]
JimmyP Offline
Pro Angler

Registered: 11/26/12
Posts: 804
Loc: Waxahachie, Texas
Where are you located? Have you been to a different shop?

Top



© 1998-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide