Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
cmercertx, Texoma Striper Fishing, Paw17, RTYWER, shanester
105898 Registered Users
Top Posters
TexDawg 86314
hopalong 78525
Pilothawk 75148
JDavis7873® 67382
John175 ® 65042
FattyMcButterpants 60793
Derek 🐝 58485
Tritonman 57642
LoneStarSon® 53398
SkeeterRonnie 53007
facebook
Forum Stats
105898 Members
60 Forums
854642 Topics
12172435 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10895503 - 06/04/15 02:25 PM Ipilot problem
Mckinneycrappiecatcher Online   content
TFF Team Angler

Registered: 12/20/10
Posts: 3381
Loc: mckinney, tx
Sunday I was on the lake and I goofed up and smashed my foot pedal cord in a compartment. I smashed it so bad that the 4 wires became exposed and touched. I figured it was no big deal, I would cut the short out and put the wires back together. Meanwhile I was using my remote to control the motor. Halfway through my rewire job while I was on the lake, the ipilot quit and the remote started flashing "F" on the screen. Now when I plug the motor in and lift it up all it does is beep and give me the green light, the remote will send a signal to the motor and it will just beep and flash "F" on my remote screen. I get nothing from the foot pedal at all even though I brought it home and carefully reconnected the 4 small wires on the inside. I changed the fuse and it did nothing. Could the fact that the pedal wire got smashed so bad and shorted out have fried the motor? I'm hoping yall can give me some tips because I need this trolling motor.
_________________________

TCU class of 2019

Top
#10895763 - 06/04/15 03:56 PM Re: Ipilot problem [Re: Mckinneycrappiecatcher]
Minn Kota ASC Offline
Pro Angler

Registered: 02/26/14
Posts: 561
Loc: Lake Fork
disconnect the foot pedal and try the remote.
_________________________

Top
#10896131 - 06/04/15 06:58 PM Re: Ipilot problem [Re: Mckinneycrappiecatcher]
Mckinneycrappiecatcher Online   content
TFF Team Angler

Registered: 12/20/10
Posts: 3381
Loc: mckinney, tx
It's doing this when Thefoot pedal is disconnected.
_________________________

TCU class of 2019

Top
#10901935 - 06/07/15 08:49 PM Re: Ipilot problem [Re: Mckinneycrappiecatcher]
Mckinneycrappiecatcher Online   content
TFF Team Angler

Registered: 12/20/10
Posts: 3381
Loc: mckinney, tx
Anybody have any suggestions?
_________________________

TCU class of 2019

Top
#10902273 - 06/08/15 03:15 AM Re: Ipilot problem [Re: Mckinneycrappiecatcher]
Bobby Milam Online   content
Extreme Angler

Registered: 07/13/14
Posts: 2784
Loc: Arlington
Disconnect and reconnect the trolling motor. New battery in remote. Relearn the remote. Call Minn Kota customer service. I dealt with them when I first received mine and it was missing the foot control. They were great to deal with. Didn't ask any questions, just mailed a new one to me the same day.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide