Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Scott Deischl, KcJordon, yankeedownsouth, Dug71, Jordan Lilly
105723 Registered Users
Top Posters
TexDawg 85932
hopalong 78097
Pilothawk 75038
JDavis7873® 67382
John175 ® 64785
FattyMcButterpants 60790
Derek 🐝 58256
Tritonman 57558
LoneStarSon® 53245
SkeeterRonnie 52974
facebook
Forum Stats
105723 Members
60 Forums
801659 Topics
10132496 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10887009 - 06/01/15 09:38 AM Struggling with Lowrance Elite 7 Chirp
txfour Offline
TFF Celebrity

Registered: 04/07/08
Posts: 9185
Loc: Jack County
Is there someone in Ft Worth or west of there that would consider thmselves fairly knowledgeable with these units? I would like to get on the water with you on m y boat and see if you can help fine tune this thing.

I cruised around Lake Mineral Wells SP all weekend and just can't get this thing firgured out. Either there is 0 fish in that lake or my unit just can't find them. I can get arches on the sonar, but seeing nothing on down scan. Even going over known structure, my sonar will pick it up but downscan doesn't show anything really.

Also, I have snow or noise when the engine is running. I am running off the same battery as the engine. Should i be on a seprate battery or is there a line filter I can buy?

Top
#10887948 - 06/01/15 03:03 PM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
txfour Offline
TFF Celebrity

Registered: 04/07/08
Posts: 9185
Loc: Jack County
Here is my transducer install.

Also, here is a pic of the "snow" on the down scan. You can see the left half has none and you can tell where I started the engine.




Top
#10887953 - 06/01/15 03:07 PM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
crankn101 Online   content
TFF Team Angler

Registered: 04/12/07
Posts: 4247
Loc: Longmont co.
I would post in the bass fishing section for faster and possibly better advice.
_________________________

Top
#10888003 - 06/01/15 03:27 PM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
RATZ Offline
TFF Guru

Registered: 07/11/06
Posts: 31465
Loc: ARLINGTON
Just pull the rubber part near the area the straps wrap around and it will release the gears and the tie downs will come right off.
_________________________
If God is your co-pilot then change seats





Top
#10888469 - 06/01/15 06:41 PM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
Frank the Tank Offline
TFF Guru

Registered: 02/27/13
Posts: 20089
Loc: Rockwall & a lake somewhere
Have you reset to the factory settings and then tried idling over known structure?
_________________________
Proverbs 3:5&6
Talon Lures - high quality, hand tied lures made in Texas.
Team McRib - unable to get logo to upload


Top
#10888548 - 06/01/15 07:11 PM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
txfour Offline
TFF Celebrity

Registered: 04/07/08
Posts: 9185
Loc: Jack County
Yes, with mixed results. I can sometimes get it to show structure, but no fish are identifiable. And I'm talking the whole lake..like there are no fish.

Top
#10896638 - 06/04/15 10:33 PM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
grout-scout Offline
TFF Celebrity

Registered: 12/08/08
Posts: 6107
Loc: Boerne, Texas
I tried to send you a PM but you seem to be over the limit.


In response to your Lowrance elite I can offer no help because I've never used one. Go to the Lowrance page on www.bassboatcentral.net

There might be someone there who can help, maybe...

Top
#10897416 - 06/05/15 10:40 AM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
Jones Trolling Motor Offline
Angler

Registered: 05/01/11
Posts: 473
Loc: NE Texas/SW Arkansas
Looks like you have the sensitivity turned up really high from the second echos at the bottom of the screen. White dots are probably from turbulence of the prop wash at the transducer. Check the settings for water depth on the signal strength and take it off auto and set to around 200ft, or about 50' deeper then the deepest water you expect to fish. BTW, in the center sonar screen, there is fish around 5', but don't know what kind. Could be rough fish or schooling Sandies.
John
_________________________

www.jonestrollingmotor.com
texarkana, Ark/Tx

Top
#10915844 - 06/13/15 10:39 PM Re: Struggling with Lowrance Elite 7 Chirp [Re: txfour]
General Jigs Offline
Extreme Angler

Registered: 02/26/09
Posts: 1223
Loc: tx
you are showing a lot of noise, you need to decrease sensitivity. if it is decreased then you are getting a lot of disturbance (boat wash/bubbles) with the ducer mounted it that particular spot, i would try lowering it to the 3 holes right below it. DSI needs a near perfect flat/level mount in order to read properly.

i suggest, if you have not already, read through the manual as it really does contain useful information on how to use the unit and tweak it properly; yet, it isn't all encompasing. to get a good DSI reading i suggest a minimum of 3mph boat speed. anything less and it won't really do so well unless it is on the slow troll setting.

also, try mounting a 1/2" thick piece of starboard to the transom so you can move the ducer around without putting a bunch of holes in the transom. it will make it less painful when you need to relocate it.
_________________________
“For there is one God and one mediator between God and men, the man Christ Jesus, who gave himself as a ransom for all men—the testimony given in its proper time.”- 1 Timothy 2:5-6

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide