Main Menu
Newest Members
Dirk Parson, FEpic, Kroppie@Buchanan, Rwrshooter, thewupk
107412 Registered Users
Top Posters
TexDawg 88138
Pilothawk 76210
JDavis7873® 67390
John175® 66828
FattyMcButterpants 60846
Derek 🐝 59786
Tritonman 57924
LoneStarSon® 54256
SkeeterRonnie 53303
Mark Perry 51831
Forum Stats
107412 Members
60 Forums
854651 Topics
12192515 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10883276 - 05/30/15 10:41 AM Diawa Lexa 100
CNewton1372 Offline

Registered: 02/02/15
Posts: 209
Loc: Heath, TX
I'm having an issue with a diawa lexa 100 that I have. When I go to set the hook, it almost sounds like the spool is stripping the gears. I have the drag tightened way down, so i don't think its the drag. Is this the obvious and it is what it sounds like or is it something else? Anyone had this problem or heard of it?

#10883748 - 05/30/15 02:28 PM Re: Diawa Lexa 100 [Re: CNewton1372]
eric1980 Offline

Registered: 07/16/11
Posts: 440
Loc: Tx
Check the anti reverse bearing if u have too much oil on it it will slip
Eric Stapleton

#10883945 - 05/30/15 03:59 PM Re: Diawa Lexa 100 [Re: CNewton1372]
Mark Perry Online   content

Registered: 01/09/04
Posts: 51831
Loc: Highway 1
Monday morning you need to call Daiwa and get it set up to be sent in. They have excellent customer service and will get it handled.

#10884303 - 05/30/15 07:16 PM Re: Diawa Lexa 100 [Re: Mark Perry]
"Old School" Offline
Extreme Angler

Registered: 07/04/11
Posts: 2628
Loc: Big D
I experienced this once, but it was my fault because on hookset I apparently hit the thumb release button. Great reels, just ordered my second.


© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide