Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Laces29, BCassity, Ed Hotz, Ms Lynn, Ccfosterz
105155 Registered Users
Top Posters
TexDawg 85225
hopalong 77680
Pilothawk 74796
JDavis7873® 67382
John175 ® 63745
FattyMcButterpants 60667
Derek 🐝 57782
Tritonman 57476
SkeeterRonnie 52918
LoneStarSon® 52903
facebook
Forum Stats
105155 Members
60 Forums
844928 Topics
12047659 Posts

Max Online: 36273 @ 01/23/13 02:34 PM
Topic Options
#10882291 - 05/29/15 09:00 PM 96 Mariner 150EFI fast beeping sound while engine is running
Skeeterg180 Offline
Angler

Registered: 03/21/10
Posts: 257
Loc: Nacogdoches, Tx
Went to the lake this evening and while on the way back to the ramp my beeper started beeping really fast...like a beep beep beep. I was running it pretty hard and it had been running probably 5 minutes before it started making the beeping. As soon as I heard it I shut it down immediately and trolled back to the ramp with trolling motor. I used the engine to put the best on the trailer which took probably 30seconds max and it was still beaping. Any suggestions to what possible causes might be would really be appreciated thanks.

Top
#10882618 - 05/29/15 11:55 PM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
boatwhisperer Offline
Extreme Angler

Registered: 09/25/10
Posts: 1493
Loc: hurst, tx
Low ooil level in the day tank mounted on the engine. Need tofind the air leak or plugged filter causing the problem.... If it is an efi engine the water seperating fuel filter is full of water which will also set off the lite on the box mounted on the bottom of the ecu to start blinking along with the horn. U more than likely did not hurt the engine running it after the horn went off!!!
_________________________
boatwhisperer

Top
#10882755 - 05/30/15 05:27 AM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: boatwhisperer]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2148
Loc: ft worth
[quote=boatwhisperer]Low ooil level in the day tank mounted on the engine. [quote]

check motor tank cap and float switch also.. its notorious for crackin' and/or float switch goin' south..

Top
#10882847 - 05/30/15 07:14 AM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11047
Loc: Littlefield Tx & Lake A. H. US...
If the motor mounted oil reservoir is low, likely that the main oil tank screen needs cleaned. It is on the bottom of the oil line side.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#10882932 - 05/30/15 08:06 AM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
Skeeterg180 Offline
Angler

Registered: 03/21/10
Posts: 257
Loc: Nacogdoches, Tx
Thanks guys!...I will look at that stuff and see what I can find

Top
#10883344 - 05/30/15 11:21 AM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
Skeeterg180 Offline
Angler

Registered: 03/21/10
Posts: 257
Loc: Nacogdoches, Tx
Checked my float and oil level in both tanks...level in the main tank is about 1/4 and the reservoir was full. Cranked it this morning with water hose connected and as soon as engine cranks buzzer is going off....8f it means anything the little box on the engine that has the little red light doesn't flash or do anything.....about to get more oil and mix in the fuel tank just for a precaution while messing with it. Any more ideas before I take it to boat shop?

Top
#10883565 - 05/30/15 01:00 PM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11047
Loc: Littlefield Tx & Lake A. H. US...
Sounds like the oil pump drive gear.
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#10883620 - 05/30/15 01:26 PM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
TLW Online   content
Extreme Angler

Registered: 11/16/06
Posts: 2148
Loc: ft worth
did ya "check" tha switch in tha cap or did ya jus look for tha "full" tank? it can be bad even if tha "float" moves up n down......

either disconnect it with it powered or check with an "ohm meter"...


Edited by TLW (05/30/15 01:40 PM)

Top
#10888766 - 06/01/15 08:46 PM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
Ranger-188-2007 Offline
TFF Team Angler

Registered: 01/03/04
Posts: 3594
Loc: Nacogdoches Tx. USA
Just run it till it blows.. Collect insurance on it.
_________________________
All fishermen are legends in their own minds! Ranger Boats, Yamaha Outboards, Humminbird Electronics,Motor guide, and all the tackle in the world.

https://gallery.mailchimp.com/365bb712f56bc9c214b076b68/images/151584f3190d220.JPG

Top
#10889324 - 06/02/15 07:08 AM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
gary purdy Online   content
TFF Guru

Registered: 05/24/03
Posts: 11047
Loc: Littlefield Tx & Lake A. H. US...
Like TLW said with buzzer sounding, disconnect the ground wire going to the oil reservoir cap to check it (buzzer stops that's it) and same on the rotation sensor
_________________________
“The world will not be destroyed by those who do evil, but by those who watch them without doing anything” Remember what He has done and remember that He is not done yet! GOD IS GOOD

Top
#10897858 - 06/05/15 01:43 PM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
rowlettfisherman Offline
Pro Angler

Registered: 01/25/12
Posts: 777
I have the 200 96 mariner efi and the wires on the cap were my issue when that started happening.

Top
#10929845 - 06/20/15 09:10 AM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
DAN-O Offline
Extreme Angler

Registered: 02/21/04
Posts: 2576
Loc: MANSFIELD, TEXAS, USA
Had almost exact same issue with my Mercury 150 EFI yesterday. Full oil reservoir both on top of motor and storage. Found oil on the side of the cowling where the hose from the tank connects to the brass fitting that leads to the short hose to the tank on top of motor...so know I have an oil leak there. Cut zip tie and hose easily slid off fitting. Cut an inch off it and re-attached it. Hooked it up to muffs and no more beeping. How do I check the wires at the top of the cap? And does it plug into the front bottom of the motor? That was unplugged when I found it the other day. Wonder if the previous owner just unplugged it because it was beeping and he knew switch was bad? Compression is good on motor...

Top
#10930152 - 06/20/15 01:43 PM Re: 96 Mariner 150EFI fast beeping sound while engine is running [Re: Skeeterg180]
DAN-O Offline
Extreme Angler

Registered: 02/21/04
Posts: 2576
Loc: MANSFIELD, TEXAS, USA
Checked top oil tank...was only half full. Added oil since I had the leak to bleed air out. All seems to be ok now.

Top



© 1998-2017 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide